Svchost.exe zabiera 50 % procesora


(system) #1

Witam ostatnio coś mi zwolnił komp może i bym sobie sam z tym poradził ale lepiej pytać fachowców, na pewno mam robaka siszyd32 jak to zrobić żeby nic nie zepsuć ?

Log OTL

http://wklej.org/id/246105/


(jessica) #2

Ściągnij -->Avenger.

wklej do niego ten tekst:

Files to delete:

C:\WINDOWS\Temp\~TM38.tmp

C:\WINDOWS\system32\svcl32\svcl32.exe

C:\Documents and Settings\admin\Menu Start\Programy\Autostart\siszyd32.exe

C:\windows\System32\drivers\lknesz.sys

C:\Documents and Settings\admin\Dane aplikacji\fvgqad.dat

C:\Documents and Settings\admin\Dane aplikacji\avdrn.dat

C:\Documents and Settings\All Users\Dane aplikacji\mwmmgr.inc

C:\Documents and Settings\All Users\Dane aplikacji\fkl.dat

C:\Documents and Settings\All Users\Dane aplikacji\mwmmgr.txt


Folders to delete:

C:\WINDOWS\system32\svcl32

C:\windows\System32\mwmmgr32


Registry values to delete: 

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run | sysgif32

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run | Sys32VContoller


Drivers to delete:

ForcewareWebInterface

lknesz

Kliknij w " Execute" i zatwierdź restart komputera.

Zrestartuj komputer.

Daj Raport z Avengera z C:\avenger.txt.

Oraz nowy log z OTL.

jessi


(system) #3

Ech teraz to dopiero narobiłem robiłem log gmerem i komp się zaciął dałem mu restart i w ogolę teraz się nie ładuje Windows nawet gdy dam tryb awaryjny :frowning: aktualnie próbuje odpalić przez płytkę windowsa ale przy dojściu do konsoli chce hasło administratora a takiego to ja nie pamiętam żeby było jak ktoś ma jakieś pomysły to doradźcie :?


(Gutek) #4

Zobacz - http://www.searchengines.pl/phpbb203/in ... ntry109540


(system) #5

Dzięki za pomoc niestety musiałem wgrać na nowo windowsa :confused: można zamknąć