Svchost.exe zużywa dużo pamięci


(Artanis) #1

Witam mam problem z svchost.exe który zużywa 25% cpu robilem skany adwcleaner i cureit nic nie znalazło, czy ktoś może mi pomoc?


(Acorus) #2
https://forum.dobreprogramy.pl/t/471355/1?source_topic_id=504276

(Artanis) #3

http://wklej.to/RZZfw FRST


(Acorus) #4

r.txt


(Artanis) #5

log z fixa http://wklej.to/fdVFD

 


(IPSEN) #6

 Uruchom -Process Explorer zrób screena gdy system przymuli,i pokaż na forum.


(Artanis) #7

http://imgur.com/0td7Ga5 1sza pozycja wczesniej jadl jeszcze 25% procka


(IPSEN) #8

Tu  nic nie widać,zrób screena gdy system zwiększy RAM,i pokaż na forum.


(Artanis) #9

@refresh

Trochę z tym powalczyłem cos się udało usunąć ale prosił bym kogoś o sprawdzenie logów czy nic nie zostało


(Artanis) #10

Odświeżam http://imgur.com/Y7Hpbio bo dalej mam problem z tym dalej żre 25% cpu


(IPSEN) #11

Uruchom-Process Explorer -umieść kursor myszy na obciążający svchost->CPU 25,19  312 992K   a otrzymasz okienko pokazując, które usługi są uruchomione w tym procesie. Zrób screena z programu i pokaż na forum


(Artanis) #12

http://imgur.com/jNAX5Mx


(IPSEN) #13

Klawisz z logo Windows + R  wpisz: services.msc a następnie szukamy usługi->Windows Search,Windows update-i we właściwościach ustawiamy: Wyłączone.


(Artanis) #14

Dalej nic nie pomaga:<


(IPSEN) #15

 uruchom ponownie system


(Artanis) #16

A mógłby ktoś przeglądnąć te logi bo dalej coś jest nie tak z chromem u mnie, jakiś dziwny adres przy starcie na moje oko to wirus. Jako adres przy włączeniu chrome mam takie coś feed.sonic-search.com/?p=mKO_AwFzXIpYRaHdGKBPxn49PYmQ6e1krQXBFZY3csuW1Lcsbm2xjA4fVhSNrZW53EsjXzfEML4qlAH8Pt86ZFcjFvr3q4snT7x7YCPU-8TT0CnGTOezJfM4bxKFXmPDWpd91ikfZ93hND2C8kVJ4z9KKVBeztZdzHG2HDn3SoImh9SuoggVSA,,&q


(IPSEN) #17

Jak sytuacja z  svchost->CPU 25,19


(Artanis) #18

Jak wyłączyłem win update i search nic nie pomogło nie mogłem się wtedy nawet przelogować na inny profil dalej podjada mi procka i zamula pc


(Acorus) #19

f.txt


(Artanis) #20

Narazie nie pomaga svchost dalej zużywa tak samo ale jeśli go zrestartuje w process explorer to wtedy wszystko jest dobrze zrobic skany jakims OTL dla pomocy?