Svchost, Generic Host Process for Win32 Error


(Quatro15) #1

Od kilku ostatnich dni gdy wlaczalem komputer niekiedy wyskakiwalo mi okienko w ktorym pisalo Generic Host Process for Win32 Error. Gdy sprawdzalem Podglad zdarzen to pisalo: Aplikacja powodująca błąd svchost.exe, wersja 0.0.0.0, moduł powodujący błąd unknown, wersja 0.0.0.0, adres błędu 0x00000000 - screen: http://img205.imageshack.us/img205/1161/svchostrx1.jpg . Co jakis czas lapie laga i wywala mnie z programow glosowych, z irca, lapie laga w grach online. Jednakze gdy pinguje np. onet.pl to widze ze pakiety sa ciagle wysylane lecz po kilku minutach ping wzrasta z 20ms do 600-700ms, lecz strony ogladac moge i tylko tyle moge robic przez ta chwile w ktorej lapie laga.. Wczoraj zrobilem formata, nie wyskakuje juz to okienko z bledem lecz dalej lapie co chwile laga. Dodam jeszcze ze mam neostrade i problemy zaczely sie dziac od kad powiedzialem ze nie przedluzam umowy z nimi :), przypadek? mozliwe, ale kto wie.. Z gory dzieki za pomoc..


(De Niro) #2

zainstaluj soft Windows Worms Doors Cleaner

również Windows Update:

http://www.microsoft.com/downloads/deta ... b3eac7a305

http://www.microsoft.com/downloads/deta ... AD4E049C48


(Quatro15) #3

Te linki do Windows Upadte'ow nie dzialaja... A ten Windows Worms Doors Cleaner sciagnalem i wylaczylem DCOM RPC, RPC i NETBIOS.


(De Niro) #4

Sprawdz te linki:

http://www.microsoft.com/downloads/deta ... AD4E049C48

http://www.microsoft.com/downloads/deta ... AD4E049C48


(Quatro15) #5

Niestety to nie pomoglo. A tak w ogole to wiesz czym to moze byc spowodowane? To jest wirus?


(adam9870) #6

Tak, ten błąd Generic... powodował nie jaki W32.Wargbot.

Poczytaj - jest tam rozwiązanie i opisany problem.

http://www.searchengines.pl/phpbb203/in ... opic=72125


(Krzychuu) #7

Zajżyj tutaj