Svchost uruchomiony 7 razy w procesach


(kono306) #1

po włączeniu WWDC wyskakuje komunikat że system jest zawirusowany i svchost zabiera 22376 pamięci proszę o sprawdzenie loga http://www.wklejto.pl/70067


(deFco247) #2

To nie zawsze oznacza infekcję. Po prostu WWDC ma ustawiony zbyt niski limit dopuszczalnej pamięci dla procesu svchost.exe, po którego przekroczeniu wyskakuje ten komunikat.

Zazwyczaj ten proces jest tak napuchnięty po uruchomieniu Aktualizacji automatycznych.

Do logu nawet się patrzeć nie opłaca, bo to HJT...


(kono306) #3

serdeczne dzięki jednak byłbym spokojniejszy gdyby ktoś zobaczył log bo musi być jakaś przyczyna że co jakiś czas staje i muszę go restartować


(deFco247) #4

Pisząc, że nie opłaca się patrzeć do logu HJT miałem na myśli po prostu to, że się go nie używa od dawna do analizy takich problemów.

Pokaż logi z narzędzi OTL + GMER.

Z OTL pokazujesz dwa wynikowe logi OTL.txt + Extras.txt

Przed uruchomieniem powyższych narzędzi odinstaluj (jeśli posiadasz) wszelkie programy tworzące wirtualne napędy (Daemon Tools, Alcohol itp.) oraz usuń instalowany przez nie sterownik SPTD narzędziem SPTDInst z opcji Uninstall (jeśli będzie zszarzałe, to OK).


(kono306) #5

OTL http://www.wklejto.pl/70078 extras http://www.wklejto.pl/70080 GMER http://www.wklejto.pl/70079


(Golden Finger) #6

kono306 , Zmień tytuł, by był związany z problemem, korzystając z przycisku EDYTUJ.

Zapoznaj się z TYMI informacjami.


(pawcio1212) #7

a co do nazwy tematu

svchost.exe jest to usługa a raczej usługi podam przykład

np

jeden jest od Aktualizacji automatycznych

drugi jest od Centrum zabezpieczeń

trzeci Harmonogram zadań

i inne

w sumie może być ich włączony nawet 50 (chyba że się gdzieś w dodawaniu rąbnąłem) ale tylko od 5 do 10 jest włączone automatyczne reszta jest ręcznie uruchamiana np przez jakiś program albo są wyłączone

u mnie jest włączone 5 ale też było siedem po prostu je powyłączałem te usługach i inne (panel sterowani->Narzędzia administracyjne->Usługi) trzeba być ostrożnym ponieważ jeśli uruchomisz jakąś usługę niepotrzebnie to komputer może ci zwolnić a jak jakąś wyłączysz a będzie potrzebna stracisz np internet a jak wszystko zrobisz dobrze to uzyskasz trochę pamięci


(kono306) #8

to co może być przyczyną tego że komputer zawiesza się raz po półgodzinnym działaniu a innym razem po trzech godzinach lub więcej ?


(Łukash) #9

kono306 , ja w logach widzę syf,ale ja się za to nie biorę.


(kono306) #10

czy byłby ktoś łaskaw podpowiedzieć coś na temat tego syfu w logach bo ja kompletnie się na tym nie znam


(deFco247) #11

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix i zatwierdź restart.

Potem log z usuwania (raport, który wyskoczy po usuwaniu OTL-em) oraz nowy log robiony opcją Run Scan.


(kono306) #12

log z usuwania All http://www.wklejto.pl/70144 .....po usunięciu http://www.wklejto.pl/70146


(deFco247) #13

Nic szkodliwego już tutaj nie widzę.

W OTL kliknij CleanUp.

Wyłącz i włącz Przywracanie Systemu na wszystkich dyskach. Instrukcja XP/Vista/Windows 7.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport po usuwaniu.

Wyczyść rejestr i dysk CCleaner oraz wyłącz nim zbędniki z autostartu (Narzędzia -> Autostart).

Zaktualizuj:

Java 6 Update 20

Adobe Reader (wersja 9.3 + update 9.3.2)

K-Lite Codec Pack 6.0.4


(kono306) #14

wielkie dzięki zrobiłem wszystko tak jak mi poradziłeś tu masz log z malware http://www.wklejto.pl/70187 jutro zobacze czy juz sie nie zawiesza jeszcze raz wielkie dzięki :smiley:


(danyll) #15

Jeśli nie wiesz, który svchost za co odpowiada zainstaluj sobie rozszerzenie Prio do menadżera zadań. Zapisuje ono priorytety dla danej aplikacji oraz pokazuje dokładnie jaka usługa kryje się pod daną nazwą svchost. Dzięki temu mam tylko 3x svchost widoczne w menadżerze zadań:slight_smile: np wyłączenie klient dns w services.msc spowoduje, że będziesz miał o jeden svchost mniej;)


(kono306) #16

i niestety zawiesza się nadal jest nawet gorzej niż przedtem jak włączę przeglądarkę mozillę lub IE to po otwarciu trzech stron komputer staje ale tylko kiedy włączona jest przeglądarka poradźcie coś proszę bo formatu zrobić nie mogę a wyczerpałem już wszystkie pomysły


(danyll) #17

Powiedz, za pomocą czego łączysz się z netem, router czy modem? Miałem to samo, i pomogło zainstalowanie nowszych sterowników do modemu ze strony producenta.


(kono306) #18

łączę się przez liveboxa neostrady i kartę sieci bezprzewodowej


(danyll) #19

Pobierałeś nowe sterowniki do karty sieciowej ze strony producenta? W menadżerze urządzeń (ppm na komputer>właściwości>sprzęt>menadżer urządzeń) weź Widok/Pokaż ukryte urządzenia i zobacz czy nie masz żadnych znaków zapytania/wykrzykników. Karta sieciowa zintegrowana z płytą główną czy na pci bądź usb? Jeśli np na pci to poszukaj w biosie opcji do wyłączenia modemu zintegrowanego z płytą główną. Przeczyść też rejestr, bo może instalowałeś różne sterowniki do karty, i teraz błędne wpisy w rejestrze Ci zwieszają pc. Zobacz też start>uruchom> wpisujesz eventvwr i przeglądasz aplikacje i system w poszukiwaniu błędów=wykrzykników, powinno tam coś być, jeśli uruchomiony proces powoduje zwis systemu.


(kono306) #20

miałeś rację pobranie nowych sterowników rozwiązało problem wielkie dzięki dla wszystkich którzy mi pomogli

serdecznie dziękuję i pozdrawiam

zamykamy temat