Svchost ;/


(Babcia@Stefa) #1

moj svchost.exe warjuje :frowning: i niemoge nic narazie poradzic , podajcie mi link do hijack this to przeskanuje i dam wyniki.

wiadamp.exe mi to chyba robi lub tftp.exe , cmd.exe i ftp.exe

bo jak uruchomie neostrade to nagle ftp.exe tftp.exe i cmd.exe sie zalacza i svchost.exe ma 99% uzycia procesora!

Prosze o szybka odpowiedz bo chostuje serwer na tibii i www!

I sa lagi :frowning:


(Monczkin) #2

A zadałeś sobie trud użycia szukajki na forum czy przejrzenia przyklejonych tematów :twisted: I chyba powinno być “proszę”

http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Myszonus) #3

http://forum.dobreprogramy.pl/viewtopic.php?t=36654

Babcia@Stefa czytaj ten link i wklejasz loga do TEGO TEMATU!!


(Babcia@Stefa) #4

a oto log który wydaje mi sie ze juz dobrze wszystko jest bo nic sie nieuruchamia:

Logfile of HijackThis v1.99.1

Scan saved at 20:26:52, on 2006-02-15

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\PROGRA~1\NEOSTR~1\CnxMon.exe

C:\PROGRA~1\NEOSTR~1\TaskbarIcon.exe

C:\WINDOWS\System32\ctfmon.exe

C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe

C:\Program Files\ArcaVir\Bin\NetMonSv.exe

C:\Program Files\ArcaVir\Bin\avmonsv.exe

C:\Program Files\ArcaVir\Bin\ABmenu.exe

C:\Program Files\ArcaVir\Bin\arcascan.exe

C:\Program Files\Neostrada TP\NeostradaTP.exe

C:\Program Files\Neostrada TP\ComComp.exe

C:\Program Files\Neostrada TP\Watch.exe

G:\Program Files\WebServ\no-ip\No-IP DUC20.exe

G:\Program Files\WebServ\WebServ.exe

G:\Program Files\WebServ\ftp\WebServ(ftp).exe

G:\Program Files\WebServ\apache2\bin\WebServ(apache).exe

G:\Program Files\WebServ\mysql\bin\WebServ(mysqld).exe

G:\Program Files\WebServ\apache2\bin\WebServ(apache).exe

H:\Compiled\Grimmed_II_Removed_god\Jungla 7.5\Gardenia Otserv 0.9.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\WINDOWS\System32\taskmgr.exe

C:\Program Files\ArcaVir\Bin\arcaupdm.exe

C:\Program Files\ArcaVir\bin\arcaserv.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Documents and Settings\Babcia@Stefa\Pulpit\hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.neostrada.pl

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Neostrada TP

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\PROGRA~1\NEOSTR~1\SEARCH~1.DLL

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll

O4 - HKLM\..\Run: [WooCnxMon] C:\PROGRA~1\NEOSTR~1\CnxMon.exe

O4 - HKLM\..\Run: [WOOWATCH] C:\PROGRA~1\NEOSTR~1\Watch.exe

O4 - HKLM\..\Run: [WOOTASKBARICON] C:\PROGRA~1\NEOSTR~1\TaskbarIcon.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe

O17 - HKLM\System\CCS\Services\Tcpip\..\{E560DB2C-D58A-48F7-8CAE-F14FDB7CA565}: NameServer = 194.204.152.34 217.98.63.164

O23 - Service: ArcaBit NetMonitor (ABNetMon) - ArcaBit sp. z o.o. - C:\Program Files\ArcaVir\Bin\NetMonSv.exe

O23 - Service: ArcaVir Monitor (ArcaMonSvc) - Unknown owner - C:\Program Files\ArcaVir\Bin\avmonsv.exe

O23 - Service: ArcaScan - ArcaBit - C:\Program Files\ArcaVir\Bin\arcascan.exe

O23 - Service: arcaserv - ArcaBit Sp. z o. o. - C:\Program Files\ArcaVir\bin\arcaserv.exe

(squeet) #5

Jaki edytor rejestru :o

Poczekaj na analizę loga - nic sam lepiej nie rób

Mówisz, że masz lagi…

A podaj parametry komputera? Od kiedy tak się dzieje?

Pomyslałeś, żeby wyrzucić aplikację dostępową Neostrady i skonfigurować połączenie ręcznie + AutoConnect?