Svdhost, svuhost i problemy z WindowsUpdate


(Chemiczny Kali) #1

Witam!

wkradło mi się coś... ale nie zezwoliłem na start... svdhost.exe

Trojan remover zażądał restartu po usunięciu kilku kluczy i gdy komp się uruchomił ponownie Aktualizacje automatyczneWyłączone i nie można ich włączyć...

log z HT: http://wklej.org/id/2ec578d2bf

log KAV on-line: http://wklej.org/id/21b5f1c1fe

Arcabit on-line nie wykrył nic.

NOD32 w systemie też nic nie wykrył przy dogłębnej analizie.

SpyBot S&D też nic nie wykrywa.


(JNJN) #2

Proszę zmienić temat postu na konkretny, opcja edytuj i popraw.JNJN


(Chemiczny Kali) #3

system wydaje się być już czysty... ComboFix nic nie usuwa... ale jak przywrócić działanie WindoiwsUpdate ??

Tylke osób już to przeczytało... ale nikt nie pomógł... :frowning:


(Leon$) #4

Pobierz Combofix http://www.searchengines.pl/index.php?s ... ntry395642 przeskanuj daj log

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

a nie jak ty przeskanowałeś

potem log Silent Runners http://www.searchengines.pl/index.php?showtopic=15989&st=15

:slight_smile:


(Chemiczny Kali) #5

Silent Runners log: http://wklej.org/id/5487715a75

Combo-Fix log: http://wklej.org/id/6027995582


(Leon$) #6

przeskanuj tym Dr.WEB CureIt! http://dobreprogramy.pl/index.php?dz=2& ... It!+4.44.5

i daj log Combofix o który prosiłem

:slight_smile:


(Chemiczny Kali) #7

log z Combo'a jest w poście wyżej pod linkiem do loga z Silent Runners a tym zaraz przeskanuje...

szybki skan nic nie wykrył teraz pełne...

Dr.Web nic nie wykrył...


(Leon$) #8

Logi są OK

sprawdź czy masz włączone usługi

Start >> Uruchom >> services.msc

muszą być uruchomione:

Automatyczne aktualizacje, Usługi kryptograficzne, Usługa Inteligentnego Transferu w tle i Dziennik Zdarzeń.

by korzystać z WU wszystkie te usługi muszą być włączone w automacie.

:slight_smile:


(Chemiczny Kali) #9

Aktualizacje są wyłączone bo jak na początku przeskanowałem Combo-Fixem to usunął pliki typu update.sys

poszukałem i znalazłem... WU znów działa

http://groups.google.com/group/microsof ... aaf1647b72 - to mi pomogło