Sweetim search


(Gato) #1

Witam.

Uruchamiając przeglądarkę chrome, uruchamiają mi się 2 okna

jedno: http://home.sweetim.com/?crg=3.1010000&st=10

drugie to strona startowa.

Dodam że sweetim usunęłam przez Panel sterowania i usunąłem punkty przywracania i wklejałem nawet skrypty podawane tu na forum w OTL a mimo to się uruchamia.

Pomocy - jak się go pozbyć ?


(djkamil09061991) #2

Nie wklejaj kogoś skryptów!! Daj logi z OTL instrukcja:

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741


(Gato) #3

zapomniałem o logach. ;D

http://www.wklej.org/id/790654/

http://www.wklej.org/id/790655/


(djkamil09061991) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.


(Gato) #5

Jest i raport:

http://www.wklej.org/id/790676/

skany:

http://www.wklej.org/id/790677/

http://www.wklej.org/id/790678/


(djkamil09061991) #6

Wklej jeszcze w OTL

następnie zmień ręcznie strony startową i sprawdz czy problem nadal występuje


(Gato) #7

niestety cholerstwo nadal wyskakuje.

Strona startowa jest ok.

Odpala się ta cholera jako 2 strona na raz ze startową. ;(


(Acorus) #8

Użyj AdwCleaner http://general-changelog-team.fr/outils/289-adwcleaner z funkcji Delete(w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).


(Gato) #9

AdwCleaner - pomógł.

Bardzo dziękuje.

Dziękuje również djkamil09061991-prawie się udało. :wink: