Świecący NumLock


(system) #1

NumLock na mojej klawiaturze świeci nawet po wyłączeniu komputera

Czy jest sposób żeby się wyłączał?


(Maniooo666) #2

Witam,

cóż, z tego, co udało mi się przeczytać, to chyba nie, zresztą wrzuć na google coś takiego - numlock świeci po wyłączeniu - i sam zobacz. Swoją drogą, u mnie gaśnie.


(boczi) #3

Chyba w biosie mozna to ustawić.


(JNJN) #4

Klawiatura jaka zwykła multimedialna,PS2,USB

Można z niej uruchomić kompa.


(system) #5

PS2

Ale to nie będzie wina klawiatury...

Z poprzednia płyta główną i tą samą klawiaturą nie miałem takiego problemu...

W biosie szukałem - Advanced Bios Features - Przy NumLocku dałem Off ale nic się nie zmieniło


(JNJN) #6

Zmień klawiature na inną PS2 i zobacz.

Jak to samo to może być uszkodzony port PS2.


(system) #7

Ja bym się tym specjalnie nie przejmował,chyba,że to Ciebie bardzo drażni i spać nie daje(za jasno w pokoju :wink: ) to wyłącz komputer z sieci i po ptokach!


(Draco27) #8

no wiec to normalne jedne to maja a inne musza sie obejsc bez taki juz jest ten swiat elektroniki i sie nie martw to nie walniete ps2


(Fisherek) #9

Przestaw zworkę na płycie głównej odpowiedzialną za budzenie kompa .U mnie jest to JP2(KB wake-up function)


(Mirekwozny) #10

CZEŚC MUSISZ W BIOSIE WYŁĄCZYC FUNKCJĘ USB KEYBOARD (DISABLED) WYŁĄCZONA POZDR MIREK