Świeżo złożony PC się wiesza na grach


(Lukaszm Zdw) #1

Hej. Mam problem wczoraj świeżo złożony komputer, działał ok temp były ok 30-40 st C rano, odpaliłem grę i chwilę pograłem dla testów również nic się nie działo. Wczoraj zapuszczony był 3Dmark 11 również się z kompem nic nie działo. Zawiozłem dzieciakom kuzyna wszyscy uradowani komputer ustawiony (w odległości 10cm od kaloryfera - który grzał) młody odpala grę far cry 2, ustawia sobie rozdzielczości na max (za ekran służy TV LG panoramiczny 20") wszystko na high pc się zawiesza, robi jeszcze raz to samo znowu zwiecha, więc zaznaczyłem w windows żeby nie uruchamiał ponownie tylko pokazał BS długo nie trzeba było czekać błąd stop 0x0000007F, sprawdzam temp. speedfan'em CPU 91 st C, podobnie w Evereście, pasta na cpu położona spire -420 na radiatorze również również była jakaś pasta nie ścierałem jej może to błąd?

radiator wygląda na dobrze wpięty

teraz w ogóle nie chce zaskoczyć :confused: ufff zaskoczył po wyjęciu baterii.

temp. w biosie CPU 37-38 C cpu fan 1331 rpm napięcie 1,128V

temp płyty 25 C

wg speedfana i everesta temp 89 - 93 st C

obroty cpu fan 1294

uruchomiłem ponownie komputer wg biosu jest 34 st C i teraz bądź mądry

odpalony far cry 2 na max detalach i rozdzielczości mojego monitora 1280x1024 i komp się wyłączył pochwili sam włączył ale ekran nie zaskoczył, wyłączyłem wlączyłem ponownie pojawiła się na ekranie informacja

.

aktualnie

wg biosu temp. cpu - 42 st C

temp MB - 30 st C

kolejna próba komp się wyłaczył i sam właczył chyba to jednak zasilacz?


(Łukash) #2

Jak można do nowego i dobrego sprzętu użyć czegoś takiego jak spire -420 - co to w ogóle jest ? :slight_smile:

Poważny błąd - wytworzyła się ni mniej ni więcej - izolacja. Zawsze czyścimy IHS jak również radiator przed nałożeniem pasty.

http://oc-forum.org/index.php?showtopic=10883


(Boguszek) #3

Źle ustawiona pamięć ram jeśli jest możliwość w biosie wybierz jakiś profil pamięci jak nie to sprawdź ją na innych częstotliwościach za małe napięcie może być dla niej.


(Lukaszm Zdw) #4

hmm a czemu jest tak że speedfan everest pokazuje caly czas 90C a bios 30-40 st C?


(Sidhmor) #5

A z drugiej strony pewnie biurko. To na pewno nie pomoże ani teraz, ani w przyszłości.


(Lukaszm Zdw) #6

czyli jaką pastę kupić?

rozebrałem wytarłem procek i radiator z pasty chusteczką mam nadzieję ze chociaż to jest dobrze?

Co do pamięci to jest 1 kość 4 GB


(Łukash) #7

Przeczyść też czymś na alkoholu.

Ja polecam Arctic Silver 5 - po nałożeniu - testy. http://chlodzenie.net/reviews/test-past ... i-fakty/5/


(Lukaszm Zdw) #8

a coś za normalną cenę? Użyję jej tylko raz ;/

czystą wódką można przeczyścić?


(Łukash) #9

Można.

22zł...


(sla17) #10

Dobra pasta tyle kosztuje, nic nie poradzisz.


(Lukaszm Zdw) #11

a ta pasta Revoltec Thermal Grease ? Komp musi być zrobiony na już :confused: zanim przyślą czasu trochę minie nie wiem czy znajdę u siebie w mieście taką pastą wole być przygotowany na kilka ewentualności. Druga sprawa jest taka którym wynikom temp ufać czy tym z Biosu czy tym z Everesta i Speedfana ? Wszędzie podaje w st C a różnice ogromne. Kolejna sprawa czy aby to była tylko wina pasty? Zasilacz może jest zbyt słaby?


(Azi) #12

Przy Intelowskich procach trzeba uważać na mocowanie radiatora - źle zapięte - nawet kilo najlepszego arctica nie pomoże.

To raz.

Secundo - ZAWSZE ściera się starą pastę przy jej wymianie, czasami może być efekt mieszania oleju z wodą :smiley: - niby w jednym garnku, a jednak osobno :stuck_out_tongue_winking_eye:

P.S.

Co do temperatur - jak patrzysz w BIOS-ie, to procesor jest w IDLE (praktycznie nie pracuje), stąd niska temperatura.

Samo załadowanie systemu przy źle złożonym chłodzeniu (Twój majsztersztyk z pastą też mam na myśli - niestety...) powoduje znaczne podwyższenie temperatury (nawet o 20-30 stopni).

RADA:

Jak kolega napisał, jak nie chcesz wydawać za dużo kasy, te 22 PLN powinno wystarczyć w nominalnej pracy procesora - bez overclockingu.

Tylko dobrze złóż całość po nowej paście, tam wystarczy ilość wielkości 2-3 ziarenek ryżu !


(Łukash) #13

Na bazie srebra - powinna być dobra.

Podaj zrzut z głównego okna SIV oraz z okna Sensors.

Pasta była nie właściwie położona - to jest fakt ,nie przypisuję też na 100% temu tych problemów.

Zasilacz raczej jest w porządku - ale ktoś inny niech to oceni.


(Lukaszm Zdw) #14

ale mam to rozsmarować? czy zrobić ziarenka i docisnąć radiatorem? Kompa składam 1 raz nie wiedziałem że nałożoną już pastę z nowego radiatora się sciera :slight_smile: mam nadzieję ze się poprawi martwi mnie tylko to że komp sam się wyłączył wentylatora się zatrzymały i po chwili pc wystartowało, wentylatory ruszyły.

Jak złoże przetestuję go tym:

Pamięć - Memtest 86+

http://www.memtest.org

Grafikę przetestujesz np. Video Card Stability Test

http://freestone-group.com/video-card-s ... y-test.htm

Pamięć grafiki np. TestVRAM

http://testmem.narod.ru/testvram.htm

CPU czym przetestować?


(Azi) #15

"Wentylatory stanęły i po chwili ruszyło" - o zasilaczu raczej zapomnij, pastę lekko rozsmaruj, jak dobrze dociśniesz/skręcisz procesor z radiatorem, samo się dociśnie.


(Łukash) #16

Jak masz Winrara to możesz nawet nim przetestować > Narzędzia > Test wydajności. Ktoś może zaproponować jakiegoś OCCT ale nie wiem czy jest sens w katowaniu sprzętu - testuj w warunkach użytkowania gra/Winrar.


(Lukaszm Zdw) #17

czyli ze za słaby czy to nie jego wina?


(Łukash) #18

Nie jest za słaby.

Nie wiem co Azi miał na myśli -może to ,że ta sytuacja

to restart w wyniku zabezpieczenia na przegrzania.


(system) #19

Paste jak nie chcesz w tubce to kup taką

http://www.cooling.pl/revoltec-thermal- ... 50830.html

http://www.ceneo.pl/1362478?se=97O0KJ3r ... fAodtzk7Vg


(Lukaszm Zdw) #20

przeczyściłem radiator wygląda tak:

http://www.fotosik.pl/pokaz_obrazek/519 ... b45b8.html

mam nadzieję że dobrze?