System mi muli


(Maciej Siemko) #1

A wiec, jakis tydzien / 2 temu robilem formata i reinstal windowsa xp. Mam windowsa xp proff, od poczatku wszystko dzialalo super, az do wczoraj kiedy system strasznie dlugo sie uruchamial dobre 3-4 min, a po przejsciu do pulpitu wszystko sie tnie. Kursor zamiast latac plynnie to klatkuje, muzyka w glosnikach sie co jakis czas scina, gry chodza wolniej, programy wolniej sie uruchamiaja. Dziwi mnie to ze tak sie dzieje gdyz jak mowilem okolo 2 tyg temu robilem formata, mam wszystkie aktualne sterowniki i SP3 wgrany. Dlaczego tak nagle to sie skopalo i z dnia na dzien sie tak porobilo ?

OS : Windows XP SP3

ram: 2gb 800 mhz

graf : geforce 8800 GTS

proc : core 2 duo E8500

plyta gl : asus p5kc

Jesli cos jescze bedziecie chcieli znac dajcie znac postaram sie podac co trzeba.


(Kuczkowiak) #2

Wstaw screen z programu HD Tune zakładka ''HEALTH'' i zajrzyj jeszcze w menedżer zadań i procesy czy przypadkiem coś nie pożera za dużo zasobów.

Proponuje jeszcze dobrze prześledzić te kilka dni wstecz czy czegoś nie poinstalowałeś co mogło negatywnie wpłynąć na pracę systemu.


(Maciej Siemko) #3

Wydaje mi sie ze nic nie instalowalem, system jest prawie nowy oprocz 2 gier, kilku podstawowych programow jak winrar, jeszcze kodeki instalowalem, praktycznie nic wiecej.


(Cyba91) #4

wszystkim-najistotniejsze-optymalizacja-cyba91-cz1-t390938.html

wszystkim-najistotniejsze-optymalizacja-cyba91-cz2-t391043.html


(Monczkin) #5

macjej , na forum używamy polskiej pisowni - popraw błędy i nazwij temat konkretnie. Przeczytaj zasady zakładania tematów na forum. Inaczej wyciągnę konsekwencje.

viewtopic.php?f=16&t=394978