System nie bootuje inaccessible_boot_device


(Kacperbieda) #1

Witam,

ostatnio zdecydował się podpiąć cd-rom do swojego komputera, jednakże po wykonaniu ów czynności nie został on wykryty przez system (W BIOSIE było wszystko ok). Długo się nie zastanawiając wklepałem problem w googla i zastosowałem się do poradnika użytkownika KRZYSZTOF_S w tym temacie: http://answers.microsoft.com/pl-pl/windows/forum/windows_10-files/system-windows-10-po-zainstalowaniu-nie-widzi/340b8cd9-1b54-4714-a122-69ec0047bb0a?auth=1 . Kiedy zresetowałem komputer nagle wywaliło mi błąd "inaccessible_boot_device", nie robiłęm kopii zapasowej systemu nad czym teraz ubolewam, repair z płytki też nic nie daje... Nie uśmiecha mi się reinstalacja systemu, byłbym wdzięczny za pomoc. 

Próbowałem wypinać, przepinać dysk, cd-rom - nic nie pomogło, w BIOS mam ustawione AHCI, bootowanie - na pierwszym miejscu jest mój SSD 120gb samsunga, drugim kolejny dysk 1tb i na końcu dałem napęd. Wszystko wykrywane jest w BIOSIE jak wspomniałem wcześniej. :slight_smile:

 

Z góry dziękuje za wszelkie rady. 


(test.michu) #2

Czy dysk z systemem jest widoczny wi biosie ?

Jeżeli tak to:

  1. podepnij tylko dysk z windowsem, pozostałe dyski i cdromy odłącz

2 ) bios do ostawień domyślnych lub reset biosu

  1. jak to nie pomoże to uruchom komputer z płyty windowsa i daj naprawę, prawdopodobnie padł MBR

 


(Kacperbieda) #3

Tak, jest widoczny. Jak pisałem - próbowałem wypiąć mój drugi dysk oraz cd-rom, jednak nie dało to żadnego rezultatu, podobnie jak reset biosa. Próba naprawy z płyty również nic nie zmieniła, nic nie rusza. :confused:


(Jasiek.w) #4

Jeśli od nowego masz Windows 10 - to masz UEFI zamiast Biosu z MBR - spróbuj znaleźć w tym UEFI gdzieś w zakładce system configuration - właśnie UEFI i wybrać go zamiast Legacy lub CSM - później możesz przełączyć w panelu Security na Secure Boot.


(sajmon17099) #5

Może problem jest z samym dyskiem - spróbuj go podpiąć do innego komputera i zobacz czy działa.


(Kacperbieda) #6

Dysk działa.

 

@Jasiek.w Miałem wybrane legacy lub UEFI. Kiedy wybrałem samo UEFI, to windows nawet nie ruszał do tego momentu, gdzie pisało “inaccessible_boot_device”, tym razem ten komunikat wywaliło praktycznie od razu i samoczynnie przeniosło mnie do BIOSu.


(Jasiek.w) #7

Po uruchomieniu ustawień UEFI mamy do wyboru tryby :

  • UEFI
  • NON-UEFI (zgodny z BIOS)
    • Legacy BIOS
    • Compatibility Support Module (CSM)

Nie możesz wybrać jednocześnie Legacy i UEFI - Legacy i CSM to emulacja starego BIOS-u.

 

Sprawdź jakie są  partycje na dysku GPT czy MBR i wtedy dobierasz opcję pod bootowanie dysku - poczytaj materiał na stronie: http://www.chip.pl/artykuly/porady/2013/07/chaos-zamiast-bios