System nie działa po reinstalacji - zacina się


(Smok631) #1

Witam. Mam taki problem gdyż naszło mnie na format kompa, który delikatnie zamulał ale bez większych zarzutów. Po sformatowaniu wszystko pięknie ładnie aż do czasu pierwszego wyłączenia. Gdy ponownie właczam wyskakuje okno logowania - wszystko ok wpisuje hasełko i wchodzi na pulpit i bum. Myszką dam rade ruszac ale nic więcej. Nic sie nie da kliknąć chodz jak najezdzam na foldery to je podświetla, ale gdy próbuje je otworzyć to momentalnie zwiesza całego kompa. Nie da się włączyć nawet przeglądarki. Dodam że Przy zainstalowaniu systemu pierwsze poszły sterowniki potem anty i na końcu reszta programików. Powtórzyłem formata 4 razy i za każdym razem po 1szym wyłaczeniu to samo. help


#2

 

smok631, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając opcji EDYTUJ , później Użyj pełnego edytora , popraw tytuł tematu, tak aby mówił konkretnie o problemie. W przypadku zignorowania prośby temat poleci do śmietnika.


(Awiechoczek) #3

Może być np. problem z zainstalowanymi sterownikami, względnie "anty" coś psuje. Spróbuj uruchomić system w trybie awaryjnym i sprawdź czy będzie się tak samo zachowywał.

Jeśli tak jeszcze raz instalacja a potem spokojnie doinstaluj sterowniki każdorazowo restartując system po instalacji. Jeśli wystąpi błąd to będziesz przynajmniej wiedział po zainstalowaniu czego

Raczej nie spodziewałbym się problemu z pamięciami RAM bo przed reinstalacją miałbyś blue screeny gdyby były uszkodzone dodatkowo byłby problem już podczas instalacji systemu.

Dysk zaś  możesz przetestować np. za pomocą HD Tune

 

Pozdrawiam

AdamW


(Smok631) #4

Dobra kolego tak zrobie jak mówisz zaraz po instalce systemu o ile bedzie jeszcze działało.