System nie odpala sie -brak browseui.dll


(Askan) #1

System nie chce sie odpalić brak pliku browseui.dll.Co mam zrobic aby nie formatować ?


(Arekmalek) #2

Sproboj w awaryjnym dac loga z hijacka.


(Askan) #3

awaryjnie jest to samo zadnej ikonki na pulpicie i komunikat o braku pliku


(Arekmalek) #4

to tak: z jakiegos kompa nagraj hijacka na dyskietke, uruchom kompa w awaryjnym, gdy pokaze sie ten komunikat wcisnij ctrl+alt+delete, plik, Uruchom, w okienk explorer.exe i OK. pojawia sie ikonki i pasek. wlacz hijacka, daj loga.

Złączono Posta : 08.10.2007 (Pon) 17:26

Jak się nie uda, przywróć z płytki windowsa plik C:/Windows/system32/browseui.dll


(Chaker Osiedlowy) #5

Ciekawe czy skoro brak ważnego pliku systemowego to on uruchomi Menadżer zadań :smiley:

kingston spróbuj tak: z płyty Windows XP uruchom komputer, a potem skorzystaj z konsoli odzyskiwania. W nim wpisz:

EXPAND X:\I386\BROWSEUI.DL_ C:\WINDOWS\SYSTEM32\BROWSEUI.DLL

gdzie X: to CDROM; C: to dysk systemowy Po ponownym uruchomieniu kompa wszystko powinno być oke (a jak nie to spróbuj komendy:

regsvr32 browseui.dll

(Askan) #6

W menadżerze wklepałem explorer.exe i jest ten sam komunikat.Mam manadzera


(Arekmalek) #7

kingston komunikat

???

bo jeśli tak to wloz plytke windowsa, odpal go w awaryjnym, menadzer zadan, uruchom,

pozdrawiam

Złączono Posta : 08.10.2007 (Pon) 17:34

wpisz po włożeniu płytki windowsa... (ale w systemie oczywiscie)


(Askan) #8

Panowie powoli.

W manadżerze wklepałem uruchom explorer.exe i wywalił komunikat brak browseui.dll.

Bardzo prosze o wytłumaczenie co to jest ta konsola nigdy reinstalacii nie robiłam i prosiłabym o dokładne opisanie jak mam sie zachować jak wrzucę płyte windowsa.


(Arekmalek) #9

Po wrzuceniu płytki:

awaryjny, menedzer zadan, uruchom, wklep

sfc /scannow

i napisz co sie stalo


(Askan) #10

sfc/scannow nie odnaleziono.


(Arekmalek) #11

ale czego nie odnaleziono?


(Askan) #12

jest to polecenie rozpoznawalne


(Arekmalek) #13

spróbuj to... a potem włączyć explorer.exe


(Askan) #14

Kurcze robiłem tak :

Próba 1-EXPAND F :/i386/browseui.dl_C:/WINDOWS/SYSTEM32

komunikat system nie moze odnaleźć.......itp

Próba 2-EXPAND F :/i386/browseui.dl_ C:/WINDOWS/SYSTEM32

nie można utworzyć pliku browseui.

Ukosniki w druga stronę ? i gdzie ma być spacja ?


(Arekmalek) #15

ukosniki w druga strone. spacja

nie widac?


(Askan) #16

Lecę do chałupy i nastepna próba.


(Arekmalek) #17

ok czekamy (odpowiem najprawdopodobniej jutro - za utrudnosci przepraszam)


(Askan) #18

Dzięki za pomoc z tym problemem system przywrócony.

Ale dziwnie się zachowuje nie ma ekranu niebieskiego tylko czarny podczas logowania oraz w uruchom wpisałem msconfig i mam komunikat iz nie znaleziono go.