System nie odpala z płyty


(Michal Mg) #1

mam taki problem. Co trzeba "przerobić" aby odpalił system z płyty ( ubuntu 7.04 lub mandriva 2008)

sprzęt AMD athlon 64 X2 6400, płyta asus M2A-VM HDMI, dyski pod SATA. Czy na dwuch rdzeniach linuch z płyty nie odpala? - dochodzi do wybierania języka i wybraniu opcji odpalenia: bezpieczny, uruchom i ekran robi się czarny i napęd z płytą staje. Dajcie jakieś lekarstwo na to


#2

A po ściągnięciu płyty sprawdziłeś sumy kontrolne obrazu? Może źle ściągnięty plik ISO.


(Michal Mg) #3

POWIEM TAK, TA SAMA PŁYTKA STARTUJE NA INNYM KOMPIE I JEST W PORZĄDKU. NA MOIM PO WYBRANIU SPOSOBU ODPALENIA, WIĘC PŁYTKA JEST W PORZO. TO SAMO DZIEJE SIĘ I W UBUNTU 7.04 I MANDRIVA 2008


(Kaka') #4

olifant-14 , nie krzycz proszę - używanie tylu wielkich liter, właśnie tak jest traktowane. Proszę poprawić post.


(mati75) #5

Napęd nie uszkodzony?


(Michal Mg) #6

No to sorki za duże litery, nie chodziło mi o krzyczenie.

Napęd dobry, reszta sprzętu też. Z tej płyty zainstalowałem system na innym kompie i burzy. Tamten był zwykły, tj jeden rdzeń, sprzęt nie z tamtej epoki, ale swoje górne loty ma już dawno za sobą. A na swoim mi nie odpala


(Zulowski) #7

a jaka masz karte grafiki? U mne ubuntu nie odpalal live cd od wersji 5.x az do 8.10 na nvidia 6800...


(Michal Mg) #8

Graf jest pokładowy ati rodeon 1250 zdaje się. Chyba mam powód. Dostałem płytkę ubuntu 64 bitowego i działa. Jeśli odpalają 64 bity a 32 nie to może o to tu chodzi. - dobrze myślę, czy jest sposób odpalić 32 ?

Jeszcze pytanko z tym odkryciem, czy programy zapisane dla 32 bitów będą się instalować na 64 i będą działać?