System nie tworzy puntów przywracania


(wiktorm) #1

Mam problem tak jak w temacie tzn mam włączone w Ochronie Systemu Przywracanie i miejsce na punkty są, jednak jak chcę stworzyć punkt to cały czas trwa tworzenie i się nie kończy (z poziomu innego programu tak samo. Ostatni punkt, który miałem przed usuwaniem, był z bodajże z sierpnia 2012 Dodam też, że jestem na koncie admina. System to Windows 7 64 Home Premium.


(Semtex) #2

Sprawdź dziennik zdarzeń na obecność błędów z przywracania systemu, mogą być powiązane z VSS “Volume Shadow Copy Service”.


(wiktorm) #3

Nie można utworzyć zaplanowanego punktu przywracania. Informacje dodatkowe: (0x81000101).


(Semtex) #4

Jest ID błędu? Pokaż ewentualne zrzuty z dziennika zdarzeń.


(wiktorm) #5

Nie mam w ogóle tej usługi Volume Shadow

Nazwa dziennika:Application

Źródło: System Restore

Data: 2013-04-29 12:55:23

Identyfikator zdarzenia:8211

Kategoria zadania:Brak

Poziom: Błędy

Słowa kluczowe:Klasyczny

Użytkownik: Nie dotyczy

Komputer: Bercik-Komputer

Opis:

Nie można utworzyć zaplanowanego punktu przywracania. Informacje dodatkowe: (0x81000101).

Kod XML zdarzenia:

8211

2

0

0x80000000000000

19167

Application

Bercik-Komputer

0x81000101

00000000000000000C01000000000000574C29CE5843BE27E26C1C000000000000000000


(Veers) #6

http://windows.microsoft.com/en-us/wind … -on-or-off


(wiktorm) #7

Veers, pisałem, że jest włączone.


(Semtex) #8

Veers sugeruje wyłączenie i włączenie przywracania, w celach diagnostycznych, sam to chciałem zaproponować na początek.


(Veers) #9

Veers jak Veers - ale to akurat sam MS sugeruje…


(wiktorm) #10

Nie pomogło. Nie mam na liście tej usługi Volume Shadow. Myślę, że to jest problem. Jak to naprawić?


(Semtex) #11

W “naszym” Windows nazywa się to “Kopiowanie Woluminów w Tle”


(wiktorm) #12

Jest. Jak mam ją ustawić?


(Semtex) #13

Ustaw na automatycznie, dodatkowo ustaw usługę “Kopia zapasowa systemu windows” też na automatycznie, zrób restart i sprawdź czy działa.

BTW> U mnie jest “ręczne” i działa, pewnie też masz na “ręcznie” ? Jednak zrób powyższe i sprawdź czy problem jest rozwiązany.


(wiktorm) #14

Już jestem po restarcie. Dalej nic. Tworzy ten punkt i tworzy. Jakiś inny pomysł?


(Semtex) #15

Jaki masz program zabezpieczający, AV lub IS?


(wiktorm) #16

Bitdefender Internet Security 2013 64-bit


(Veers) #17

… dodatkowo sprawdź usługi zależne (znajdziesz ich listę w zakładce “Zależności”).


(Semtex) #18

Znalazłem tylko jeden problem łączący BIS i przywracanie, w dodatku tylko “częściowo” powiązany:

Źródło: http://www.fixitpc.pl/topic/3515-przedl … gadzetami/

W celach testowych wyłączyłbym program i sprawdził czy można tworzyć punkty przywracania.


(wiktorm) #19

Ale jaja. Wyłączyłem usługi BIS. Teraz w ogóle nie można nić nacisnąć w Ochronie systemu. Przy dostępnych dyskach trwa wyszukiwanie cały czas. W tych 2 usługach jakieś tam powiązania są, ale nazwy mi nic nie mówią.


(Semtex) #20

Zrestartowałeś system? Wszystkie usługi BIS wyłączone?

Dodane 29.04.2013 (Pn) 14:13

Jakieś nowe błędy w dzienniku?