System nie widzi karty graficznej i nie chce zainstalować sterowników


(Piotr_85) #1

Mam problem z instalacją sterowników Nvidii

Posiadam laptopa z zintegrowaną kartą graficzną Intela oraz kartą GeForce 720M i system Win10 x64. Na początku było wszystko ok niestety jakiś czas temu przez "głupotę" bawiłem się jakimś programem do czyszczenia rejestru i ogólnie optymalizacji kompa i to tych zabiegach system jej nie widzi

Gdy instaluje najnowsze sterowniki ze strony producenta, pojawia się komunikat że instalacja jest zakończona niepowodzeniem. W zakładce Aktualizacje Win10 pokazuje się update: nVidia - Graphics Adapter WDDM2.0 - NVIDIA GeForce GT 720M. Gdy go instaluję i robię reset, po załadowaniu windowsa i kliknięciu PPM widzę że jest mam skrót do panelu nvidia, następnie ukran po chwili robi się czarny i gdy znów pojawia się pulpit ten panel znika i system znów widzi tylko kartę intela. Ma ktoś pomysł jak zainstalować ponownie tą karte?


(Dimatheus) #2

Hej,

A próbowałeś instalować sterowniki dostępne na stronie producenta laptopa?

Pozdrawiam,


(system) #3

Reinstalacja systemu z recovery na pewno naprawi problem.


(Piotr_85) #4

Na stronie Asusa nie ma sterowników do GeForca. 

Reinstalacja by na pewno pomogła, ale na razie nie mogę sobie pozwolić na ponowne wgrywanie windowsa, komputer jest mi potrzebny codziennie do pracy a ustawienie wszystkiego ponownie po instalacji windowsa zajęłoby mi jednak trochę czasu. 


(Dimatheus) #5

Hej,

A co to dokładnie za marka i model laptopa?

Pozdrawiam,


(Adadak) #6

Może instalujesz sterowniki do karty Nvidia dla komputerów stacjonarnych :slight_smile: . Sprawdź czy na pewno są to właściwe sterowniki.


(Piotr_85) #7

Sterowniki są właściwe te GeForce są tylko w laptopach i ściągam do właściwego kompa jak i wersji windowsa. Laptop to Asus x550c


(Dimatheus) #8

Hej,

Pozdrawiam,


(Piotr_85) #9

Tak to te sterowniki

 

Manager widzi tą kartę graficzną jako nierozpoznane urządzenie, czyli wygląda na to że sama karta jest sprawna. Gdy chcę aktualizować sterownik za pomocą managera to Win rozpoznaję kartę prawidłowo ale pojawia się taki komunikat 

http://imgur.com/JsKoPIV


(Dimatheus) #10

Hej,

Rozumiem, że przed instalacją ręczną sterownika wypakowałeś sterowniki do folderu? Próbowałeś takiej instalacji z wcześniejszymi wersjami sterowników? Ewentualnie pozwoliłeś, by system znalazł i zainstalował sterowniki?

Pozdrawiam,