System nie widzi karty wifi


(Kbt28) #1

Witam,

korzystałem dzisiaj z acera aspire 5742z (windows 7) Mianowicie przeczyściłem go używając programu Odkurzacz w wersji safe mode (tej najbezpieczniejszej, ponieważ to nie mój sprzęt) a następni updateowałem Kasperksiego (wersja free), adobe readera i windowsa (dwie instalki do net framework). Wszystko było super, niestety po restarcie laptopa, przestała mi działać WiFi.

Problem jest o tyle dziwny, że przez jakieś 30sekund po starcie systemu w pasku obok zegarka, normalnie wyświetla się ikonka łączenia, tak jakby windows zwyczajnie próbował połączyć się z wifi, po czym nagle znika i zastępuje ją ikonka braku połączenia ale kablowego.

W miejscach sieciowych mam tylko ikone połączenia przez kabel, natomiast wirelessowa zniknęła całkowicie. Co dziwniejsze nie ma jej również w menadżerze udządzeń (sprawdzałem po kliknięciu na 'pokaż ukryte sprzęty).

Pierw cofnąłem wszystkie działania odkurzacza tzn przywróciłem pliki.

Następnie zrobiłem przywracanie systemu do ostatniego punktu, niestety bez zmian, więc próbowałem do jeszcze wcześniejszego, ale też nic się nie zmieniło.

Postanowiłem zainstalować nowe sterowniki do karty. Podczas instalacji wyskoczyła mi informacja, że karty nie ma w komputerze, ale stery i tak się zainstalują. Postanowiłem więc zainstalować nowe stery do chipsetu, ale też bez zmian.

W dodatku wyciągnąłem karte wifi z lapa i wsadziłem ponownie, tak proforma gdyby coś nie łączyło, ale nadal bez powodzenia.

Ponieważ jest to laptop mojej znajomej opcja formatu odpada, w dodatku muszę to naprawić jak najszybciej. Jakieś pomysły?

Dziękuję i pozdrawiam :wink:


(pawcio1212) #2

menadżer urządzeń i sprawdź czy się nie wyłączyła czasem

jeśli jest tam to kliknij ppm odinstaluj po czym zainstaluj te sterowniki co masz


(Kbt28) #3

W ogóle jej nie widzi w menadzerze zadań nawet po kliknięciu na 'pokaż ukryte', co do sterowików już próbowałem ;/