System nie widzi sieci


(Mati Zmc) #1

Posiadam biuild 7057 (o ile nie pomyliłem numerków:) No i nie mogę się połączy z siecią przez wifi. Strerowniki sam ładnie zainstalował, lecz gdy szukam sieci nic mi nie znajduje, mimo iż jestem w zasięgu sieci (vista łączy się bezproblemowo i zasięg jest maksymalny). Spotkał się może ktoś z czymś takim?


(troiP) #2

a spróbuj wszystko ręcznie wpisać


(Mati Zmc) #3

jest to siec lokalna bezprzewodowa udostępniana przez miasto, nic nie wpisywałem jak do tej pory, znajdowało mi siec i się z nią łączyłem, więc jak możesz to napisz co muszę miec(i jak to znaleźc na viscie) i gdzie wpisywac(w seven)?

P.S.

Wiem że nie na c ale coś mi źle działa :slight_smile: klawiaturka


(ak6) #4

Poszukaj mimo wszystko sterowników do swojej karty WiFi na stronie producenta pod Vistę i je zainstaluj. Miałem wprawdzie troszkę inny problem - mianowicie po ustanowieniu połączenia, połączenie moje było zrywane. Po zmianie sterowników problem ustąpił.


(Raq 88) #5

Spróbuj założyć sieć Ad-hoc i sprawdz czy Ci jakis inny komputer ją znajdzie, o ile masz taką możliwość.

Mozesz tez sprobowac czegos takiego, jesli masz mozliwosc- podłącz komputer do neta kablowo, usuń stare sterowniki od wi fi i jeszcze raz niech Ci ściągnie ale z Windows Upgrade. Daj znac jak poszło.


(Mati Zmc) #6

ak6 , niestety nic nie wychodzi, ikonka pokazuje że nie ma połączenia, szukam sieci i nic mi nie widzi, o dziwo zapora systemowa widzi sieć bezprzewodową.

wigraszek , Niestety, ale nie mam takiej możliwości