System nie wykrywa kart sieciowych


(tibimeti@gmail.com) #1

Witam, włączyłem dziś komputer i nie mam internetu. Nie wykrywa mi karty sieciowej, podłączyłem drugą i to samo (obie karty na usb). Sterowniki kilka razy przeinstalowałem i nic. Na innym komputerze obie karty działają poprawnie. Posiadam Windows 10 Pro.

Pozdrawiam! 


(pionner) #2

Nie wykrywa karty (menadżer urządzeń), czy nie ma internetu?


(tibimeti@gmail.com) #3

W menedżerze urządzeń widnieje nazwa karty, jednak karta nie świeci się, a w centrum sieci i udostępniania > zmień ustawienia karty sieciowej, jest pusto.


(pionner) #4

“nie świeci się”… nie jest po prostu wyłączona? próbowałeś prawym na nią i włącz?


(tibimeti@gmail.com) #5

Ehh, nie świeci się fizycznie, zawsze świeciła na niebiesko teraz nie świeci. W ustawieniach karty wogole jej nie widać. W menedżerze urządzeń tak, ale w ustawieniach karty nie. 


(JNJN) #6

To może zmień port USB dla kraty WIFI na tylny?

 

lub są porty USB niesprawne? sprawdzałeś ich działanie?

 

Nie ma żadnych wykrzykników w menadżerze urządzeń?


(bachus) #7

 

Ech, to może podaj coś na temat OS. 


(tibimeti@gmail.com) #8

Zmieniałem porty, sprawdzałem porty, wszystkie sprawne. Podałem, Windows 10 pro, co więcej mogę powiedzieć o systemie? 


(JNJN) #9

A taka pierdoła, jak wyłączona karta WIFI w systemie?

 

Edit:

lub.

karta wifi podłączona do tylnego portu USB. Z poziomu Programy, odinstaluj oprogramowanie karty wifi, czyszczenie systemu np: Ccleanerem.

Teraz wchodzisz do menadżera urządzeń i w kartach sieciowych PPM i odinstaluj wszystko co ta karta wifi.

Wyciągasz kartę wifi z portu i restart systemu i ponowna instalacja karty wifi.

 

I pamiętaj nawet jak karta wifi jest poprawnie zainstalowana, a wyłączysz ją w systemie W10, nie będzie działać.

 

 


(tibimeti@gmail.com) #10

Problem rozwiązany. Wyczyscilem ccleanerem, zrestartowalem komputer i karta zaczęła się świecić, jednak wciąż było w menedżerze urządzeń, ale nie było jej w ustawieniach kart sieciowych. Odinstalowałem sterowniki po raz kolejny, zainstalowałem jeszcze raz, tym razem podczas instalacji wybrałem język angielski i działanie. Dzięki wszystkim za pomoc. 


(Dimatheus) #11

tibimeti@gmail.com , zapoznaj się, proszę, z tym poradnikiem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po lewej stronie) - popraw tytuł wątku tak, by mówił konkretnie o problemie, na przykład: “System nie wykrywa karty sieciowej - brak internetu”. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,
Dimatheus