System nie wykrywa karty dzwiękowej


(Koxs22) #1

Witam mam problem z moją kartą dźwiękową która jest zintegrowana z płytą główną . Problem polega na tym że po postawieniu systemu windows xp sp3 z nakładką mx7 na nowym dysku , windows nie wykrywa mi karty dźwiękowej , instalowanie sterowników nic nie daje . Moja płyta główna to http://www.motherboards.cod.my/msi-k9n-neo-v3-ms7369-motherboard-nvidia-nforce-560-socket-am2-atx-audio-gigabit-lan-pci-express-k9nneov3-ms-7369-p-503.html

Proszę o pomoc


(XMan) #2

  • zainstaluj oryginalny system i będzie wszystko OK :wink:

(Szotek5) #3

Zainstalowałeś najnowsze sterowniki ?

Jeśli nie to: Odinstaluj stare, pobierz i zainstaluj te ftp://WebUser:nQJ4P7b@209.222.7.36/pc/a ... M_R258.zip


(Koxs22) #4

Nie pomogło , nadal nie wykrywa karty


(system) #5

Ludzie! Przeczytajcie Regulamin tego Forum!


(Shaki81) #6

A masz tą kartę włączoną w BIOS'ie?


(Koxs22) #7

Sprawdzałem w biosie ale nie mogę w nim znaleźć żadnego wiersza który mógł by dotyczyć karty dzwiękowej


(Veers) #8

Co do BIOSu - to bardzo dziwne że nie możesz znaleźć tam wpisu mogącego dotyczyć karty dźwiękowej. Ale obiecuję ci - jak znajdziesz w BIOSie kontrolery USB - to nieco niżej znajdziesz ku swemu zaskoczeniu HD Audio Controller.

Jeśli zaś chodzi o samą kartę i jej brak działania - to ja myślę że ona jest włączona w biosie, tylko sterowniki "zintegrowane" nie są z nią tak do końca kompatybilne, a to oznacza, że powinieneś się skontaktować z kimś kto prowadzi "pomoc techniczną" tego czegoś co nazywasz Windowsem .....


(Koxs22) #9

Pod kontrolerami USB nie ma nic co by dotyczyło Audio Controller a tam gdzie są włączone kontrolery USB to reszta opcji w tej zakładce jest włączona

PS. Problem już rozwiązany