System nie wykrywa karty sieciowej


(Mroofek Dg) #1

Witam,

Wczoraj rano, gdy włączyłem komputer okazało się, że nie mogę nawiązać połączenia z internetem.

Klikam rozwiązywanie problemów i diagnostyka pokazuje komunikat:

"system windows nie wykrył prawidłowo zainstalowanej karty sieciowej. Jeśli masz kartę sieciową, koniecznie jest ponownie zainstalowanie sterownika"

klikam "dalej" a tam: Znalezione problemy :system nie może znaleźć sterownika karty sieciowej; wykryty i tutaj symbol wykrzyknika w trójkącie ostrzegawczym

próbowałem wyłączyć kartę sieciową i ponownie ją włączyć, ale okazało się, że system karty nie wykrywa. W menadżerze urządzeń karty nie ma, za to jest "urządzenie nieznane"

Przeinstalowałem sterowniki od LAN ze strony producenta i niestety nic

Przeinstalowałem sterowniki z wersji All_in_1, Najpierw odinstalowałem wszystko, później zainstalowałem no i niestety nic...

Dodam, że od wczoraj nic nie kombinowałem w systemie i problem pojawił się samoistnie. Z dziwniejszych rzeczy to była burza w nocy i mogła mi się karta sfajczyć, ale wyłączyłem komputer z listwy zanim na dobre się rozkręciła

Mam win7 bez service packa. Może to pomoże?

płyta główna asrock A780GXH/128

karta sieciowa Realtek RTL8111DL

Czy ktoś może mi pomóc? dostęp do neta jest mi potrzebny do pracy... ciągłe przenoszenie plików na pendrivie jest strasznie uciążliwe

tutaj link do pełnego info mojej płyty http://www.asrock.com/mb/AMD/A780GXH128M/index.pl.asp


(system) #2

No ale przewodu LAN nie wyłączyłeś i wyładowanie mogło tędy pójść. W każdym razie podaj ID tego "nieznanego urządzenia" z Menadżera Urzadzeń, a także podaj, czy w pozycji Karty sieciowe widać tę kartę Ethernet.

ID "Nieznanego urządzenia" (zaznacz je) będzie w: Menu > Właściwości > zakładka Szczegóły > Właściwość (rozwiń) > Identyfikator sprzętu.


(SilberPunkt) #3

Jeśli była burza i nie wyjąłeś kabla z gniazdka sieciowego to bardzo prawdopodobne, że karta sieciowa została uszkodzona.

W jaki sposób łączysz się z internetem? Masz jakiś modem albo router? Inne urządzenia mają dostęp do internetu za pośrednictwem kabla?

:roll:


(XMan) #4

Najpierw sprawdź przywracanie systemu z ostatnią datą kiedy było OK.

Nie pomoże to zainstaluj:

  1. Windows 7 Service Pack 1

  2. Chipset

  3. Sterowniki do karty sieciowej.


(Mroofek Dg) #5

Poraj, no tak. Przewodu LAN nie odłączyłem... nie pomyślałem o tym.

ID nieznanego urządzenia to dwie pozycje:

ACPI\PNPo510

*PNP0510

Karty sieciowej ethernet nie widzę i nie wiem dlaczego jest aż tyle pozycji w tej zakładce:

beznazwy1ot.jpg

SilberPunkt, z gniazdka sieciowego odłączyłem. Łaczę się za pomocą routera od Netii... nie ma tam podanej nazwy routera.

Xman, przywracanie systemu już zrobiłem, ale nie pomogło

  1. zaraz spróbuję zainstalować

  2. co to znaczy ? nie rozumiem skrótów myślowych, bo słabo orientuję się w tej tematyce :slight_smile:

  3. sterowniki już instalowałem

dzięki za odpowiedzi


(XMan) #6

Masz na stronie którą podałeś: http://www.asrock.com/mb/AMD/A780GXH128M/index.pl.asp

Specyfikacja + Download.

Chipset:


(system) #7

Nie pozostaje Ci nic innego, jak pobrać i zainstalować podstawowe sterowniki dla Twojego systemu operacyjnego (32 czy 64-bitowy?), czyli " AMD all in 1": http://www.asrock.com/mb/AMD/A780GXH128M/index.pl.asp?cat=Download Może chociaż to "Nieznane urządzenie" się zainstaluje i zginie z listy.

Niestety, wygląda na to, że karta sieciowa Ethernet (przewodowa) nie istnieje dla systemu, czyli została uszkodzona, ale może zainstalowanie odpowiednich sterowników "AMD all in 1" coś zmieni. Jeśli nie, to "czarno" to widzę.


(Mroofek Dg) #8

Xman, źle zadałem pytanie...chodziło mi o to, co mam z tym chipsetem zrobić, czy do niego też mam instalować sterowniki,czy co ? :slight_smile:

Poraj, to dla mnie zła wiadomość... tak jak pisałem już te sterowniki all in 1 mam zainstalowane.

Może ratować się formatem i postawieniem systemu na nowo? nic nie kosztuje oprócz czasu, którego mi brakuje, hehe :slight_smile:

Czy zakup nowej karty wiąże się z zakupem jej razem z nową płytą główną, bo mam teraz kartę zintegrowaną?


(SilberPunkt) #9

Wystarczy Ci wewnętrzna karta sieciowa na PCI za kilkanaście zł.

Jeśli jednak chciałbyś się od takich usterek ustrzec w przyszłości to zainwestuj w WiFi.

:roll:


(Mroofek Dg) #10

service pack też nie pomógł ;(

SilberPunkt, No to jest jakieś pocieszenie, ale chyba zainwestuję, bo warto

DODANO:

Teraz zerknąłem ile kosztują karty sieciowe... nie przypuszczałem, że to tak tanio. Liczyłem się z poważnym wydatkiem, a tu niespodzianka rzędu 20-50zł.

dzięki za szybką odpowiedź. Jutro biegnę do sklepu.

pozdrawiam

-- Dodane 12.06.2013 (Śr) 12:23 --

Wielkie dzięki Panowie za pomoc.

Kupiłem dzisiaj kartę TP-LINK TF-3239DL za 25zł i nawet nie instalowałem sterowników do niej, bo po włożeniu do gniazda PCI komputer zrobił wszystko za mnie. Internet śmiga aż miło

pozdrawiam.

temat można zamknąć :slight_smile: