System nie załącza się


(Zimnafuzja) #1

Miałam wirusy na laptopie, skanowanie Malwarebytes nie pomogło, postanowiłam zrobić format dysku. Po jakims czasie wyskoczyła informacja, że nie powiodło się oraz ze nie ma partycji systemu. Wychodzi na to, że system się usunął? Problem w tym, ze nie mam płyty ani do Windowsa 8 ani 10, bo ten pierwszy był wgrany razem z laptopem. Laptop to Asus. Co zrobić? Teraz jak chce włączyć laptopa jest tylko napis Asus, chwilę tak wisi po czym resetuje sie. Wciskalam F9, próbowałam wszystkich opcji, które sa tam widoczne, ale nic nie zadziałało. Klikając Naprawa automatyczna wyskakuje to co w załączniku.

tmp-cam-1688551849.jpg


(rgabrysiak) #2

Jeżeli uszkodziłaś partycję recovery to pozostaje ci pożyczyć płytę z systemem i zainstalować go na czysto.


(Zimnafuzja) #3

Nie mogę włączyć żadnej płyty. Coś trzeba tu przestawić?

tmp-cam-1128144748.jpg


(oggi21) #4

Boot Option #1   zmień na napęd DVD


(daras28-82) #5

Płytkę z win10 możesz sobie wypalić za pomocą Media creation tool.

Program sam pobierze kopię od Microsoftu i utworzy nośnik ma DVD albo pendraku.


(Zimnafuzja) #6

Nie ma tam tego napędu.

 

W jaki sposób to zrobić? 


(rgabrysiak) #7

Proszę: https://www.microsoft.com/pl-pl/software-download/windows10


(Zimnafuzja) #8

Dzięki. Jutro cos popróbuję. Ale jak ustawić, żeby odczytywalo mi płytę?


(rgabrysiak) #9

Podczas startu urządzenia wciśnij klawisz odpowiedzialny za wyświetlenie boot menu a następnie wybierz nośnik z którego chcesz zainstalować system.


(Zimnafuzja) #10

Płyta nie chce ruszyć a w biosie jest tylko ta jedna opcja do wyboru.

tmp-cam--1466203259.jpg