System nie zapisuje danych - problem z SSD?


(wstydzienamidzie) #1

Witam,

Mam problem z pewnym komputerem.
Otóż zaczął zachowywać się dziwnie. Zastanawiające było to, że przy każdym uruchomieniu, po naturalnym zamknięciu systemu, zawsze wyświetlały się opcje naprawy, albo normalnego uruchomienia. Później zobaczyłem, że pliki, które teoretycznie zrzucam z pendrive na PC, bądź ściągam je z internetu, giną. Nie ma ich nigdzie na komputerze.

Czasami pojawiały się BSODy, które jak wyczytałem, pokazywały problemy z przekazaniem napięcia do dysku. I faktycznie, w opcjach zasilania wyświetlało zaprzestanie zasilania do HDD w stanie spoczynku po 20min. Po przestawieniu na 0, czyli “Nigdy” i rr komputera, proces się zapętla. Możliwość uruchomienia z awaryjnego, bądź normalnie.

Próbowałem dokonać naprawy za pomocą sfc /scannow bądź chkdsk, jednak żaden z tych procesów nie chce się uruchomić.

Przy chkdsk wyświetla się taki oto problem. Wyświetla się on zarówno przy pomocy wbudowanej konsoli w naprawę systemu, bądź cmd z płyty instalacyjnej windowsa.

Podejrzewam uszkodzenie SSD, jednak nie mam żadnego dostępnego od ręki, a temat jest dość pilny. Musiałbym go wysłać na gwarancję, jednak to pewnie chwilę potrwa.

Może mylę się i jest jakiś inny problem?

Pozdrawiam


(JNJN) #2

Przetestuj go narzędziem jak jest producenta SSD.

Plus program SSD-Z i wrzuć tu screen ze smart tego dysku.


(wstydzienamidzie) #3

Tutaj screen ze SMARTA

Podczas testu benchmark po teście odczytu, który notabene skakał od 8 do 19ms wyświetla się brak odpowiedzi z programu. Chyba jednak padł, prawda?

Warto nadmienić, że komputerek jest postawiony na sockecie 1151, i stoi na nim Windows 7. Teoretycznie on nie jest wspierany pod ten socket, co sam komunikuje.

Przy uruchomieniu komputera wyświetla się instalacja nowego sprzętu i jak się okazuje jest to SATAFIRM S11 i aby zapisać zmiany potrzebny jest restart komputera. Po nim od nowa instaluje sterownik.


(JNJN) #4

Teoretycznie smart wygląda na OK - zobacz jeszcze co pokazuje najnowszy HD Tune Pro, opcja health.

A po czym to się zaczęło?

Może przeleć system komendą: sfc /scannow i niech sprawdzi pliki.

Lub trzeba inny sprawny dysk + system i najlepiej W10 i test.


(Veers) #5

Problemem będzie nie tyle dysk, co kontroler i/lub jego obsługa przez Win7. Niestety - płyt głównych pod 1151 jest od metra, by móc powiedzieć coś więcej.


(wstydzienamidzie) #6

Ciężko stwierdzić od czego się zaczęło, komputer znajomego. Ostatnia jakaś udana instalacja to Avira Antivirus. W ty momencie nawet nie mogę niczego odinstalować, bo sytuacja wraca do poprzedniej. Jak już pisałem sfc /scannow nie przechodzi.

Płyta główna to MSI B250M Bazooka.


(JNJN) #7

No racja, moja gafa.

A spróbuj naprawy systemu W7.

http://www.instalki.pl/demonstracje/systemowe/18279-naprawa-windows-7.html

Legalne ISO do pobrania:


(wstydzienamidzie) #8

Przywracanie systemu do różnych punktów też nic nie daje. Właśnie zaktualizowałem BIOS, znów zainstalowały się sterowniki kontrolera SSD i dalej to samo.


(JNJN) #9

No to próba na innym sprawnym dysku lub wgrać świeży W10 i test.


(wstydzienamidzie) #10

Wgrałem Windows 10… a raczej próbowałem wgrać. Prawdopodobnie padła możliwość zapisu na dysku, który świrował przy próbie formatowania.

Przełożyłem na nowy, ten na szczęście spokojnie łapie się w ramy gwarancji.

Temat do zamknięcia, pozdrawiam :slight_smile: !