System nierozponaje urządzeń USB, które wcześniej rozróżniał


(tndek) #1

Witam. Mam laptop Lenovo Y530. Pod USB, na chwilę obecną podłączoną mam: myszkę bezprzewodową (nadajnik idzie bezposrednio do usb), joystick Logitech i "przedłużke" usb, pod którą podpięta jest zewnętrzna karta sieciowa. Od miesięcy wszystko było dobrze, dzisiaj również, do pewnego momentu. Mianowicie po krótkim odejściu od kompa, kiedy wróciłem zauważyłem, że mimo ruchów myszką nie zmienia się położenie kursora. Nagle wyskoczył komunikat w stylu (Jedno z urządzeń USB podłączonych ma awarię"). Również nie chodził joystick podpięty pod drugi port, bezpośrednio do usb. Co ciekawe,działa przedłużka i karta pod nią podłączona. Ta sama przedłużka działa w rzekomo uszkodzonych portach.

Ponadto, gdy myszkę i joystick podepnę pod przedłużkę, działają wszystkie urządzenia. O co w tym chodzi?


(Gural7) #2

Hmm ciekawa sprawa,moźe za dużo naraz miałeś urządzeń podpiętych,a ta przedłużka to nie chodzi ci przypadkiem o hub-a ,czy to poprostu zwykły kabel przedłużający usb ?


(tndek) #3

Tak, chodzi mi właśnie o huba. Zawsze miałem dużo podpiętych urządzeń i jak dotąd nie było z tym problemu. Teraz bezpośrednie podłączenie do usb nic nie da, dlatego myszke itp. podłączyłem do huba. W ogóle dziwna sprawa, że hub działa bez problemu, podpięty pod port, który innych urządzeń zidentyfikować nie może.


(Gural7) #4

Wina leży po stronie systemu,a najbardziej sterowników,niestety windows czasem za bardzo przypisze niektóre urządzenie do danego portu i pużniej już klapa,zabawy jest ale czy warto,skoro puki działa na hubie,jak ci padnie system ,to po formacie będzie wszystko w porządku