System się nie uruchamia oraz błąd sprawdzania dysku


(Dmcmmm) #1

Witam,

wczoraj jeszcze wszystko śmigało znakomicie. A dzisiaj z rana już nie mogę uruchomić systemu w normalnym trybie (aktualnie awaryjny). Nie wiem czy to przez doinstalowanie kilku programów, aktualizacji? W każdym razie, od jakiegoś miesiąca lub dwóch wyskakiwał przy uruchamianiu komunikat o sprawdzenie dysku, zazwyczaj go pomijałem. Raz jednak dałem mu sprawdzić, to zaciął się w połowie, czekałem, ale nie chciało dalej ruszyć. Bieżąca sytuacja wygląda następująco: system ładuje się do momentu ekranu logowania, tylko że zamiast ekranu logowania, mam czarny ekran i kursor. Ponadto, przy próbie sprawdzania dysku na początku rozruchu wyskakuje komunikat:

"Nie mozna odtworzyc woluminu bezposredniego dostepu."

"Nie mozna uruchomic programu autochk z powodu bledu spowodowanego przez ostatnio zainstalowany pakiet oprogramowania."

"Uzyj funkcji przywracania systemu...."

 

No cóż, próbowałem i z tym, niestety nie mam utworzonych żadnych "punktów" przywracania, do których mógłbym wrócić.

 

Tak więc, czy jakaś aktualizacja mogła wpłynąć na nieuruchamianie się systemu? Co w takiej sytuacji zrobić?


(Kurp55) #2

(Dmcmmm) #3

Zrobiłem tak jak napisałeś, ściągnąłem Hirensa, uruchomiłem miniXP i odpaliłem checkdiska. Puściłem skanowanie na każdą partycje, znalazł dużo błędów, naprawił i teraz system ładnie ruszył. Dziękuje. :slight_smile:

 

Tylko coś forum dobreprogramy nie chcę mi się wczytać w Chromie, strona działa normalnie.


(Dimatheus) #4

Hej,

Być może dysk jest w kiepskiej kondycji - sprawdź go przy pomocy CrystalDiskInfo i wrzuć screenu z programu.

Pozdrawiam,

Dimatheus