System się nie włącza


(Sim0n97) #1

Witam

Dziś zawiesił mi się system i po chwili sam zrestartował. Podczas kolejnego uruchamiania dochodzi do momentu znaczka Windows a następnie pojawia się czarny ekran, który trwa przez około 1min po czym wyłącza się monitor(pc dalej chodzi). Istnieje możliwość uruchomienia systemu, ale w trybie awaryjnym, gdzie chodzi bez kłopotu. Przywracałem system do poprzedniego stanu, ale nic to nie dało. Sprawdzanie chdsk nie wykazało niczego. Co może być tego powodem? możliwe, że z powodu ostatnich temperatur mogło dojść do awarii karty graficznej?

 

pozdrawiam


(bachus) #2

No właśnie miałem pisać, może k.graficzna?


(drunkula) #3

Jak wyżej - wywal driver grafiki w awaryjnym i sprawdź czy ruszy bez niego w normalnym. 


(Sim0n97) #4

a jeśli nie ruszy to co dalej? będzie dało się ją przywrócić choćby do trybu awaryjnego?

 

zainstalowałem jak narazie ponownie sterowniki ale nic to nie dało


(drunkula) #5

Awaryjny bez sterownika ruszy, normalny też powinien, chociaż obraz pewnie przypominać będzie awaryjny…


(Sim0n97) #6

normalny się włączył po wyłączeniu grafiki, czyli karta padła :confused:


(mrFreeze) #7

Nie powiedziane, że karta padła. Wywal sterowniki DDU w awaryjnym i odpal system w trybie normalnym i zobacz czy się włączy.


(drunkula) #8

Nie karta padła, tylko sterownik miałeś do bani.


(Sim0n97) #9

włączył się

 

odpowiedni sterownik skąd pobrać?


(drunkula) #10

z internetu :wink:

 

Może łaskawie podasz co to za karta / model laptopa… cokolwiek?


(Sim0n97) #11

geforce 6600 gt

 

na geforce.com jest jednak mnóstwo różnych sterów dla 6600


(mrFreeze) #12

Sterowników nie pobiera się z geforce.com tylko nvidia.com czy to karta agp czy pci-e? Daj screena ze Speccy

https://secure.piriform.com/502/cookie?affiliate=32372&redirectto=http%3a%2f%2fdownload.piriform.com%2fspsetup128.exe&product=71030


(Sim0n97) #13

na pci-e

http://i.imgur.com/6x8IyZz.png

 

zainstalowałem te sterowniki:

http://www.nvidia.pl/download/driverResults.aspx/57525/pl

 

w czasie instalacji wywaliło system, który już się nie włączył


(InformatykPiotr) #14

Witaj. Skoro wywaliło system to nie oznacza że karta graficzna padła. To nie jest nic związanego z karta graficzną. Jeżeli możesz włączyć system w trybie awaryjnym, to go włącz. W systemie sprawdz dysk systemowy. Dopiero ci zacznie sprawdzać po restarcie kompa.

 

Jeżeli nie wiem jak sprawdzić to proszę: Mój Komputer - PPM na dysk systemowy - właściwości - narzedzia - i tam masz opcję (sprawdzanie dysku)

 

W razie pytań wal śmiało, z chcią ci pomogę


(drunkula) #15

Spróbuj starszy sterownik, przy tym który instalujesz jest zastrzeżenie, że wsparcie dla serii 6 jest wycofywane. Najlepiej z płyty dołączonej do karty, a jeżeli takowej nie posiadasz, to np te: http://www.nvidia.pl/download/driverResults.aspx/35117/pl