System się wiesza przy uruchamianiu kamerki


(Przemock) #1

Witam,

Mam laptopa Asus F3Sg z WinXP SP3.

Czasem zdarza się, że jak uruchamiam kamerę wbudowaną w laptopie, system się zawiesza (wywala blue screena) i restartuje się.

Wczoraj też zdarzyło się, że słuchałem muzyki, uruchamiałem firefoxa i system zawisł i w ogóle nie reagował, pozostała tylko "pikająca" muzyka w tle.

Czy zna ktoś sposób, w jaki zlokalizować problem?

Może to kwestia sterowników?

Proszę o pomoc.

Pozdrawiam.


(Roman Atka) #2

Mysle ze nie jest to spowodowane przez kamerke.Nie wlanczaj kamerki i zobacz co sie bedzie dzialo.

Zobacz takze ten temat.

http://forum.dobreprogramy.pl/viewtopic.php?t=273993 :slight_smile:


(Przemock) #3

Przez parę dni nie używałem kamerki i było ok.

A wczoraj system się zwiesił tak jak pisałem wcześniej.


(Przemock) #4

czy ktoś mi coś pomoże?


(Olixxx94) #5

kod błędu proszę podać. Odczytaj plik DMP :arrow:

http://forum.purepc.pl/FAQ-f8/Debugger- ... try1167930


(Przemock) #6

Niestety, katalog z plikami dumpa jest pusty :frowning:


(Olixxx94) #7


(Przemock) #8

teraz nie jestem w stanie sprawdzić.

jak mi zawiesi system kolejny raz to wtedy podam.

chyba że można to jakoś teraz sprawdzić?


(Przemock) #9

co mam zrobić, żeby system zapisywał mi pliki .dmp? tak, aby po kolejnym zawieszeniu systemu taki plik został wygenerowany.


(Przemock) #10

witam,

dziś system się znów zawiesił i stworzył plik .dmp

oto informacja z niego:

BugCheck 1000008E, {c0000005, b974a098, b57f64c8, 0}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


*** WARNING: Unable to verify timestamp for sncduvc.SYS

*** ERROR: Module load completed but symbols could not be loaded for sncduvc.SYS

*** WARNING: Unable to verify timestamp for snp2uvc.sys

*** ERROR: Module load completed but symbols could not be loaded for snp2uvc.sys

*** WARNING: Unable to verify timestamp for ks.sys

*** ERROR: Module load completed but symbols could not be loaded for ks.sys

Probably caused by : STREAM.SYS ( STREAM+1098 )

Followup: MachineOwner

A tu cały plik:

http://www.wklejto.pl/15851

Mam nadzieję, że ktoś mi coś pomoże w tej sprawie.


(Przemock) #11

czy ktoś jest w stanie zlokalizować przyczynę błędu?


(Cosik Ktosik) #12

Zainstaluj na nowo DirectX.


(Przemock) #13

ok, ściągam i instaluję najnowszą wersję:

http://dobreprogramy.pl/index.php?dz=22 ... ributable+

zobaczymy czy to coś pomoże.


(Przemock) #14

Niestety nic to nie dało, dziś system znów się zawiesił. W pliku .dmp jest taki sam opis błędu.

Generalnie jak uruchamiam kamerkę to obraz się nie porusza, tylko się przywiesza, a jak chcę ją wyłączyć to wywala blue screena i system się restartuje.

Z góry dziękuję za pomoc.


(Przemock) #15

czy ktoś pomoże mi rozwiązać problem?


(Olixxx94) #16

jak ją wyłączasz??


(Przemock) #17

Ja ją uruchamiam z poziomu okna mój komputer tak jak bym wchodził na dysk, więc jej wyłączenie polega na zamknięciu okna bądź cofnięciu się do poprzedniego.


(Przemock) #18

czy ktoś ma jakieś rady na rozwiązanie problemu?


(Przemock) #19

naprawdę nikt nie wie jak rozwiązać problem?


(Olixxx94) #20

przemoc , przeinstaluj sterowniki do kamerki, wcześniej przeczyść rejestr chociażby programem CCleaner, zainstaluj na nowo. nie podłączaj kamerki przed zainstalowaniem sterowników lub w trakcie, chyba, że instalator o to poprosi.