System windows automatycznie mnie wylogowywuje


(Skwaro) #1

Hej. Dopiero co odzyskałem system, aktywowałem go i pojawił się nowy problem - loguję się, tzn. wpisuję nazwę urzytkownika i hasło. Wyświetla się komunikat :Trwa ładowanie ustawień osobistych...", okienko znika i pojawia się ponownie, tyle tylko, że automatycznie mnie wylogowywuje. Dzwoniłem do pomocy technicznej MS, ale z racji tego, że mam licencję OEM musze zgłosić się z problemem do Media Markt. Nie mam możliwości pojechać tam, więc pomóżcie jeszcze raz. Błagam... :frowning:


(goomish) #2

http://support.microsoft.com/kb/249321/pl

Artykuł dotyczy Windows 2000 ale obowiązuje także dla Windows XP


(Gina Gina) #3

Spróbuj odpalić fdisk /mbr

z dyskietki bootującej Win98

a potem normalnie wystartować komp :cfaniak: :wink:


(squeet) #4

Proszę zmienić temat na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif


(De Niro) #5

czy dzieje się tak przy każdym użytkowniku :?: spróbuj wejść na wbudowane konto Administratora

Jeżeli to nie poskutkuje to oznacza że masz uszkodzone pliki potrzebne do logowania czyli userinit.exe oraz winlogon.exe a w najgorszym przypadku zły wpis dotyczący userinit.exe.

Na początek radze podmienić w konsoli odzyskiwania pliki userinit.exe i winlogo.exe.

X: -> oznacz liter CDROM.


(Skwaro) #6

De Niro wielkie, wielkie dzięki. :mrgreen: System już działa sprawnie, ładuje się o w ogóle. Najadłem się sporo nerwów, ale warto było. Przy okazju naczyłem się czegoś nowego :slight_smile: Jeszcze raz wielkie dzięki. Pozdro.


(De Niro) #7

czy możesz napisać co dokładnie pomogło :?: