System Windows nie widzi napędu CD-ROM (kod 39)


(greh) #1

Witam.

Potrzebuję Waszej pomocy drodzy użytkownicy tego forum.

Mam bardzo stary, prawie 12 letni komputer, w którym chciałbym zainstalować od nowa system Windows XP Pro (może być również Home). Wiem jak się instaluje, ale jest jednak jeden mały problem, choć do końca nie wiem jednak czy znów taki mały.

Otóż, system nie widzi napędu CD-ROM. W chwili obecnej napęd jest odpięty od MOBO, ponieważ, gdy jest podpięty system w ogóle się nie uruchamia. BIOS resetowałem wielokrotnie, lecz to nie pomaga, system nadal nie widzi napędu CD. Na początku objawiło się to tak, że zniknęła ikona napędu w Mój Komputer, a w menedżerze urządzeń pojawił się żółty wykrzyknik przy napędzie CD-ROM. Po wybraniu właściwości tegoż napędu w menedżerze, pojawia się okienko, w którym mogę przeczytać, że wystąpił z urządzeniem kod 39 co znaczy: „Brak sterownika. Sterownik może być nieobecny lub uszkodzony”. Po kilku dniach problem pogłębił się do tego stopnia, że z podłączonym napędem do MOBO komputer w ogóle nie chciał się uruchomić, chociaż napęd jest prawidłowo rozpoznawany przez BIOS.

W związku z tym moja pytanie: Co mogę zrobić z tym fantem? Czy istnieje szansa zabootowania komputera z pendrive’a mając MOBO z chipsetem I440BX? Chyba jednak nie, prawda? Tak więc co innego mogę zrobić? Proszę Was o pomoc.

-- Dodane 18.02.2009 (Śr) 19:23 --

Refresh/Odświeżam :slight_smile:


(errata72) #2

Jeżeli masz tylko dysk i CD to zasada jest taka: na płycie gł. gniazdo " primary "do podłączenia paska z trzema

wtyczkami . pierwsza do gniazda ,środkowa do dysku ,końcowa do CD.Innaczej nie działa.

A tu sterowniki do CD: http://klub.chip.pl/lipka/sterowniki/axel/cd_rom.htm Nie wiem jaki masz sprzęt.


(greh) #3

Mam napęd z firmy LG.

Właśnie może być problem, bo od początku było podłączone dwoma osobnymi taśmami i działało. Oczywiście dysk na "primary" a CD na "secondary", ale działało. A teraz nie wiem. Chciałem sformatować, ale z CD nie zabootuje. A jest możliwość zabootowania z pendrive'a? Chyba nie, prawda? :frowning: