System Windows XP bardzo wolno działa i ma problemy z siecią


(system) #1

Witam.

Problem polega na tym że system od pewnego czasu ścina się na potęgę. Po kolei: By uruchomić laptopa trzeba po ekranie z napisem LENOVO(takiej marki jest laptop)trzeba zaraz po zniknięciu ekranu BIOSU szybko wcisnąć F1, bo inaczej pojawia się jakieś ostrzeżenie i nie da się go uruchomić(wciska się f1, jest napisane entering setup i się zawiesza). Po odczekaniu na ładowanie się systemu pokazuje się ekran logowania. Klikam w użytkownika, i nic się nie dzieje. Dopiero po chwili użytkownik się "zaznacza" i pokazuje się ekran "Trwa ładowanie ustawień osobistych". Po ok. 2 minutach pokazuje się pulpit, jednak nic nie można na nim robić dopóki nie upłynie jakieś 5 minut. Potem by uruchomić np. przeglądarkę trzeba bardzo dużo razy klikać w jej ikonę aż komputer się nie "przytnie" i nie otworzy się przeglądarka.

Potem normalnie korzystam z internetu ale jak np. włączam film na YT to komputer się znowu "przycina" i dopiero cokolwiek włącza. Takich przycinek jest bardzo wiele. Przeglądarka wchodzi w stan zawieszenia(biały ekran) i po kilku sekundach działa. Problem z internetem polega na tym, że internet jest przez jakiś czas. Później ikonka od internetu nadal znajduje się na pasku zadań ale nie przesyłane są dane. Przy próbie wyłączenia połączenia(w menu "Połączenia sieciowe) i ponownego włączenia pojawia się komunikat "Network failed" i trzeba restartować komputer. Piszę jakiś czas, bo może on działać kilkanaście godzin a może kilka minut po uruchomieniu komputera.

Laptop to:

Lenovo 3000 N500

Procesor Intel Core 2 Duo

Intel HD Graphics GMA900

Dysk WDC 250GB

RAM 2GB

Widows XP Pro

Od razu zaznaczam, że zmieniałem DNS(za poradą z innego forum) na 8.8.8.8 i na 8.8.8.4- oba nic nie dały. Nie daje efektu czyszczenie za pomocą CCleanera. Komputer skanowany Malwarebytes Anti-Malware nic nie wykryło.


(falcon89) #2

Jakie ostrzeżenie (chodzi może o SMART)?

Podaj SMART dysku http://www.dobreprogramy.pl/HD-Tune,Pro … 12177.html (zakładka Health).

Podaj temperatury z http://www.dobreprogramy.pl/HWMonitor,P … 33495.html


(system) #3
HD Tune: WDC WD1600BEVT-88ZCT Health


ID Current Worst ThresholdData Status   

(01) Raw Read Error Rate 198 198 51 26143 Ok       

(03) Spin Up Time 159 157 21 1016 Ok       

(04) Start/Stop Count 97 97 0 3283 Ok       

(05) Reallocated Sector Count 29 29 140 1365 Failed   

(07) Seek Error Rate 200 179 0 1 Ok       

(09) Power On Hours Count 93 93 0 5223 Ok       

(0A) Spin Retry Count 100 100 51 0 Ok       

(0B) Calibration Retry Count 100 100 0 0 Ok       

(0C) Power Cycle Count 97 97 0 3122 Ok       

(C0) Power Off Retract Count 199 199 0 1153 Ok       

(C1) Load Cycle Count 197 197 0 10649 Ok       

(C2) Temperature 93 69 0 50 Ok       

(C4) Reallocated Event Count 38 38 0 162 Ok       

(C5) Current Pending Sector 200 154 0 0 Ok       

(C6) Offline Uncorrectable 100 253 0 0 Ok       

(C7) Ultra DMA CRC Error Count 200 200 0 0 Ok       

(C8) Write Error Rate 100 253 51 0 Ok       


Power On Time : 5223

Health Status : Failed

Proszę bardzo.


(falcon89) #4

Dysk jest w złym stanie, niezwłocznie zgraj ważne pliki w bezpieczne miejsce (np. na płyty, pendrive) i przygotuj się na wymianę dysku (prędzej czy później ten dysk padnie).


(system) #5

Jasna ■■■■■■■, co za /cenzura/ produkują dzisiaj. 3 lata i do wymiany co to ma być. Partacze jakieś chińskie byle co tam wstawiają. A 2 lata na gwarancji byleby klient kupił nowe a skurwiele z korporacji sobie zarobiły :evil: To co zostało zrobione w 2010 roku z Sony powinno być powtórzone z 1000000 razy większym rozmachem dla wszystkich chciwych świń. Dodatkowo spalić im biura i hale produkcyjne, to złodzieje i kłamcy się nauczą szanować klienta.

Albo kilku na gilotynę dla przykładu i modele ich główek zawiesić przy każdej korporacji z dopiskiem “Szanuj klienta albo skończysz jak oni”.

O, to na pewno by podziałało.

Dzięki za pomoc. To na dysk trzeba zbierać w takim razie :?