System XP się nie instaluje


(mati869) #1


Chciałbym wgrać windows xp na komputer próbowałem wszystkich sposobów żeby go zainstalować szukałem pomocy na youtube
Wyszukiwałem te nazwy tego biosa a oni mają inne ustawienia biosa niż ja. Jak oni dają first boot device to ja mam 1st boot device i jak to daje nie wczytuje płyty CDROM niewiem jak to zrobić proszę was o szybką odpowiedz. Będę wdzięczny za pomoc.


(D35CART35) #2

Chociaż podaj specyfikacje tego sprzętu, i jak stary jest sprzęt.
Może wystarczy wejść do bootmenu klikając f12.


(AnonimX) #3

Sprawdź, czy płyta działa na innym sprzęcie. Spróbuj też podłączyć inny napęd. Ustawienia wydają się prawidłowe.


(Astor44) #4

Jeśli na pewno masz tak ustawione w Twoim BIOSie bootowanie jak na tej fotce (1st Boot Device - CDROM), to prawidłowo wykonany instalator Windows’a na płycie CD musi ruszyć z miejsca przy restarcie komputera i po naciśnięciu dowolnego klawisza. Jeśli nie rusza, to prawdopodobnie jest źle wykonana płyta instalacyjna.


(mati869) #5


to wszystkie specyfiki które wyciągnełem


(sensu) #6

Masz tak jakiś dysk w ogóle?


(mati869) #7

Tak Sata 1T


(sensu) #8

Na screenach go nie widać. Dobrze podłączyłeś go?


(mati869) #9


Jest wszystko ok


(sensu) #10

Post pokazuje wszędzie none oprócz nagrywarki.


(Astor44) #11

Zrób jeszcze raz fotkę taką samą, jak ta pierwsza w tym temacie, ale po rozwinięciu drugiej pozycji, czyli Hard Disk Boot Priority (klawisz Enter). Pokaż fotkę tutaj.


(mati869) #12


to jest to


(Astor44) #13

Jeśli tylko tyle, to Twój BIOS nie widzi dysku twardego. Po prostu dla tego komputera go nie ma!


(mati869) #15

Patrzcie to jest takie coś


A dysk to SATA 3 1T


(mati869) #16

Tylko że to jest dysk HDD ale ma wejście Sata
I podłanczałem nawet 500GB i też nie czytało


#17

Kabel SATA dysk-płyta główna może jest uszkodzony. Czy jak odpalasz komputer słychac, że dysk startuje??


(Astor44) #18

Otwórz jeszcze raz BIOS i na pierwszej stronie wybierz (podświetl) pozycję Load Optymized Defults, potwierdź zmianę, Enter, F10, OK, Yes i restart.
W samym BIOSie warto też sprawdzić czy w zakładce Integrated Peripherals, pozycja Serial-ATA jest [Enabled].


(mati869) #19

Dysk słychać jak startuje


(mati869) #20

Jak daje tą opcję daje Y i f10 ciągle jest taki obraz


(Astor44) #21

Wobec tego wybierz na stronie startowej BIOSu strzałkami pozycję Load Optymized Defaults > Enter, potwierdź zmianę > Yes > OK i zrestartuj komputer. W samym BIOSie warto też sprawdzić, czy w zakładce Integrated Peripherals, pozycja Serial-ATA jest [Enabled].