System zawiesza się gdy zainstaluję antywirus


(Jediknight12) #1

Witam.

Posiadam system Vista Home Premium SP 1 RC i mam następujący problem :expressionless: :

Gdy zainstaluję jakiegoś antywirusa to po wymaganym przez instalację restarcie systemu zaczyna mi się wszystko zawieszać. Dla przykładu chcę wejść w jakiś folder, klikam dwukrotnie i system dostaje takiej zwiechy, że nawet Ctrl+Alt+Delete tu nie pomaga bo też sie nie chce włączyć :smiley: . Na początku tj. przed formatem miałem kasperskyiego i się wieszało. Teraz mam avasta i jest dokładnie to samo (posta piszę z trybu awaryjnego).

Dodam jescze, że przed zainstalowaniem wszystko działało jak należy.

Jak coś to mój komp to:

  • System: Windows Vista Home Premium Service Pack 1 RC.

(Nowosolanin1988) #2

zobacz w opisie antywirow czy jest na VISTE


(Jediknight12) #3

W tym sęk, że np. avast obsługuje! :? A się wiesza!


(Kambor4) #4

Może to wirusy. Daj loga z HijackThis i Silenta to inni ci sprawdzą bo ja nie umiem sprawdzać. :mrgreen:

Pozdrawiam K Jocz-Borowski


(Agatonster) #5

sithlord

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.


(mysz 1) #6

Usoń antywirus i zainstaluj ponownie jako administrator [pod prawym klawiszem myszy]


(Bartek iPC) #7

Avast! czasami warjuje na Viście. Miałem u siebie podobny przypadek. System niemiłosernie mulił, po prostu nie dało się pracować. Pomogło odinstalowanie programu, porządne czyszczenie rejestru. Po ponownej instalacji Avast! działał znakomicie. Jeśli to nie pomoże, zdecyduj się na inny antyvirus. Kaspersky działa na Viście bezproblemowo. Wystarczy tylko dopowiednio go skonfigurować. Do tego jest jednym z najlepszych antyvirusów na rynku.


(Jediknight12) #8

Do Agaton: Poprawiłem i dzięki za uświadomienie.

Do tematu: Miałem kasprzaka ale też się wieszało. Większość programów instaluję jako admin. Virów nie mam bo dzisiaj specjalnie sprawdzałem poprzez Kaspersky online scan. Co do kasprzaka to poprosiłbym o dokładniejsze sprecyzowanie dobrej konfiguracji. Zaraz wkleje log z hijack this. Będzie bez antyvira bo z zainstalowanym się tego zrobić nie da.

Logfile of HijackThis v1.99.1

Scan saved at 20:30:55, on 2008-01-01

Platform: Unknown Windows (WinNT 6.00.1905 SP1, v.668)

MSIE: Internet Explorer v7.00 (7.00.6001.17052)


Running processes:

C:\Windows\system32\Dwm.exe

C:\Windows\system32\taskeng.exe

C:\Windows\Explorer.EXE

C:\Program Files\Windows Defender\MSASCui.exe

C:\Windows\System32\rundll32.exe

C:\Program Files\Windows Sidebar\sidebar.exe

C:\Program Files\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe

C:\Windows\System32\rundll32.exe

C:\Program Files\Windows Media Player\wmpnscfg.exe

C:\Program Files\Internet Explorer\ieuser.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Windows\system32\Macromed\Flash\FlashUtil9e.exe

F:\PORTABLE\PortableApps\PortableAppsMenu\PortableAppsMenu.exe

F:\PORTABLE\PortableApps\HijackThis\HijackThis.exe

C:\Windows\system32\rundll32.exe

C:\Windows\system32\FirewallControlPanel.exe

C:\Windows\system32\DllHost.exe


R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = 

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = 

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 

O1 - Hosts: ::1 localhost

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll

O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide

O4 - HKLM\..\Run: [Gainward] C:\Windows\TBPanel.exe /A

O4 - HKLM\..\Run: [NvSvc] RUNDLL32.EXE C:\Windows\system32\nvsvc.dll,nvsvcStart

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\Windows\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun

O4 - HKCU\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE

O10 - Unknown file in Winsock LSP: c:\windows\system32\nlaapi.dll

O10 - Unknown file in Winsock LSP: c:\windows\system32\napinsp.dll

O11 - Options group: [INTERNATIONAL] International*

O13 - Gopher Prefix: 

O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} (CKAVWebScan Object) - http://www.kaspersky.pl/resources/virusscanner/kavwebscan_unicode.cab

O23 - Service: @%SystemRoot%\ehome\ehstart.dll,-101 (ehstart) - Unknown owner - %windir%\system32\svchost.exe (file missing)

O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: @%SystemRoot%\system32\qwave.dll,-1 (QWAVE) - Unknown owner - %windir%\system32\svchost.exe (file missing)

O23 - Service: @%SystemRoot%\system32\seclogon.dll,-7001 (seclogon) - Unknown owner - %windir%\system32\svchost.exe (file missing)

O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - %ProgramFiles%\Windows Media Player\wmpnetwk.exe (file missing)