Systemowy SVCHOST pobiera 50% CPU, błąd ESET SERVICE przy starcie


(Kopermati) #1

Witam.

 

Ostatnio zauważyłem kilka dziwnych wydarzeń na moim komputerze.

Podczas bootowania systemu od czasu, kiedy kończy mi się licencja na ESET Smart Security, przy starcie pojawia mi się komunikat, iż ESET Service przestał działać. Po zamknięciu okna ESET startuje normalnie.

Poza tym, od dzisiaj SVCHOST (systemowy, z C:\WINDOWS\system32) w jednym z uruchomionych procesów pobiera ciągle DOKŁADNIE 50% CPU.

 

Log OTS:

OTS.txt

 

Pozdrawiam i z góry dziękuję,

Drakeman


(fiesta) #2

 

Najprawdopodobniej  przyczyną  jest   do  tej pory nie  usunięty  błąd związany z  automatycznymi aktualizacjami. Do czasu wydania poprawki lekarstwem jest wyłączenie automatycznych aktualizacji i pobieranie ich ręcznie.


(Kopermati) #3

No to problem częściowo ogarnięty, Process Explorer nie płacze.

Ale niestety pojawił się nowy problem - WindowsUpdate w ogóle nie działa tzn. jakoś tam aktualizacji szuka, ale trochę poszuka, i Internet Explorer resetuje kartę pod pretekstem "błędu karty". Podczas tego szukania update'ów svchost.exe znowu pochłania 50%, no to znamy winowajcę.

No niestety ESET ciągle dostaje palpitacji (zrozumiałe, nic w nim nie robiłem), ale licencja mi się dzisiaj kończy, jutro go prawdopodobnie zastąpi trial Kasperskiego, ale zobaczymy jak to będzie.

 

EDIT: Mam logi OTL (udało się odpalić, a wcześniej nie... dziwne) i SecurityCheck (coś tak nie halo przeskanował...)

 

LOGI:

OTL.txt

Extras.txt

 

SecurityCheck:

 Results of screen317's Security Check version 0.99.77