Szablon aukcyjny allegro nie pokazuje się w całości


(Elektrycznatv) #1

#2

elektryczna , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie,używając przycisku image.php?album_id=20&image_id=4038


(Elektrycznatv) #3

Mam nadzieję, że teraz tytuł tematu jest dobry. To ktoś wie jak to naprawić?


(ra-v) #4
<style type="text/css">#body{   background-color: #FFFFFF;   background-image: transparent;   color: #000000;   color: #0000FF;   text-decoration: underline;

(Elektrycznatv) #5

Dzięki wielkie! A jeszcze jak wstawić swój tekst, żeby pojawił się właśnie na tym jasno szarym miejscu pod nagłówkiem i nad galerią?


(Grzelix) #6

np tak:

style type="text/css"#body{background-color: #FFFFFF;background-image: transparent;color: #000000;color: #0000FF;text-decoration: underline;

(Elektrycznatv) #7

Wkleiłam twój kod grzelix i działa tekst, ale nadal nie pokazuje się cały szablon tylko sam pasek tak jak na screenie.


(ra-v) #8

Jak dla mnie jest ok.


(Elektrycznatv) #9

ra-v ale testujesz jakoś u siebie na allegro? że wklejasz kod i jest dobrze?


(ra-v) #10

Na localhoscie i na szablonie w panelu Allegro.

Zdjęcie szablonu


(Elektrycznatv) #11

Ale właśnie jak biorę podgląd to jest dobrze, dopiero potem jak przechodzę do następnej strony, czyli podsumowanie i tam właśnie opis skraca się do samego paska. Nie wiem czemu tak jest.

Dodane 23.12.2012 (N) 17:52

Ktoś wie czemu tak się robi? Jak kopiuje gotowy kod do allegro to jest dobrze, natomiast gdy kopiuje ten mój kod, który został poprawiony przez was to właśnie tworzy się taki pasek i nie widać całego opisu.