Szablon z photoshop na allegro


(system) #1

dlaczego kod html skopiowany z odpowiednio zapisanego dla wspomniaj potrzeby pliku nie działa pod allegro. jakieś manualne poprawki trzeba nanieść czy jednak dopisać coś, czy tylko część kodu. No nie wiem ;co ja będę czarował.Wszelkie opisy są płatne albo ściągać dużo trzeba. A czuję ,że tu tylko kwestia paru linijek kodu. Nie znam się na kodzie kompletnie.dopiszę coś więcej po rozpoczęciu wątku. Z góry dziękuję


(Xwars) #2

Niestety kryształowa kula dziś słabo działa więc albo napiszesz o jaki konkretnie kod chodzi i co rozumiesz przez "nie działa" albo ten wątek poleci do kosza.


(ra-v) #3

Wrzuć gdzieś szablon jaki wyeksportowałeś i napisz jak go wstawiłeś na Allegro.


(system) #4

A więc. Mamy zrobiony szablon pod Photoshopem.Zapisałem go: Zapisz dla internetu i urządzeń. następnie otworzyłem stronkę pod notepadem co by skopiować kod html. Wklejam go w odpowiednie miejsce na allegro i wyświetla mi niepoprawnie. to znaczy jest nieuporządkowane tak jak to wyświetlam bezpośrednio z twardego dysku.Poszczególne elementy są pooddzielane białymi lukami,no po prostu cały format jest w nieładzie; linki działają. Właśnie obejrzałem kurs o tej metodzie edytowania i...nie ma nic o moim problemie( ale kurs wygląda bardzo amatorsko).Cały projekt nie jest importowany na serwer lecz poszczególne linki z grafiką pociągnięte są do imageshack. Uważam ,że ktoś kto wie co w trawie piszczy nie potrzebuje więcej informacji


(Mayerproject) #5

Podaj kod który umieściłeś na allegro.


(Mozi07) #6

(Mozi07) #7

śmiga wszystko, dzięki wielkie! :slight_smile: