Szalejący ping


(FeeDeK) #1

No wiec mam od niedawna pewien problem… Gry typu LoL CS:GO i inne Moba i nie tylko ping wynosił około 60-70. Od niedawna ping w tych grach znacznie wzrósł teraz już ciężko się w to gra gdyż ping wynosi 300ms 400ms czasami spadnie na 130 ms i szybko skacze na 3000ms. Nie wiem co się stało. O ile dobrze pamiętam nic się nie bawiłem w żadnych ustawieniach ni nic. Na Speed tescie wykazuje mi prędkość dosyć dużą predkosc pobierania i ping 70ms. Proszę o pomoc ;_;


(xv_) #2

Jaki typ sieci (niektórzy grają na LTE)?
DNS masz operatora czy np od google? Sprawdź w ustawienia, bo może podmienione przez jakiś malware (poradnik: https://websetnet.com/pl/change-dns-servers-windows-10/)
Sprawdzałeś ruch sieciowy (inne urządzenia, programy w tle korzystające z sieci)?
Przeskanowałeś kompa jakimś antywirusem?
Firewall jest?


(FeeDeK) #3

No więc tak. Na moim routerze pisze że jest on LTE z plusa.
Zrobiłem tak jak było w poradniku zmieniłem serwer na google i teraz prędkość pobierania wzrosła ponad dwukrotnie a ping wciąż utrzymuje się 80 ( czyli tak jak wcześniej.
Na innych urządzeniach z tego co zauważyłem ping jest normalny, a w tle procesy które “ciągnęły” neta to np. Steam lub gameforge lecz zawsze grając wyłączałem je.
TAk skanowałem kompa antywirusem: Avast. Do niedawna miałem avire ale jak się zorientowałem nie działała od dwóch misięcy :stuck_out_tongue: Pobrałem avasta który wykrył chyba z milion zagrożeń i je zablokował. miałem również wirusa YeaDesktop Lecz avast odrazu go zablokował.
Firewall jest. :slight_smile:


(xv_) #4

LTE- prawdopodobnie ilość osób do jednego BTS’a wzrosła. Sprawdź (jeżeli masz możliwość) z drugiego urządzenia korzystającego z twojej sieci ping na http://www.speedtest.net/pl/ Jeżeli ping jest niższy- problem jest po stronie kompa. Spróbuj też zmienić antywirusa (jeżeli masz windows 10 w zupelności wystarczy systemowy windows defender).


(FeeDeK) #5

Mam Windows 7
Chodzi tutaj o to ze na każdym urządzeniu ping teraz wynosi 40ms ale jeżeli już włączam grę wynosi on ok. 130 i skacze


(Longhorn2009) #6

Uroki Internetu lte, wakacje pochmurna niedziela. Pomyśl o łączu kablowym jeśli oczekujesz lepszych parametrów łącza.


(FeeDeK) #7

Mam przez kabel ADSL


(Acorus) #8

(FeeDeK) #9

Witam, poczytałem troche w internecie ponieważ często mi wyskakiwały okienka reklat itp. Okazało się że mam zainstalowane oprogramowanie DNSUnlocker… Pobrałem program Reimage w poszukiwaniu innych złośliwych oprogramowań i oto co tam mi wyświetliło


Proszę o pomoc :(((


(Acorus) #10

Reimage to szkodliwy program.Pokaż logi z FRST.


(FeeDeK) #11

Addition_15-08-2017 15.55.31.txt (72,5 KB)
FRST_15-08-2017 15.55.31.txt (35,9 KB)


(Acorus) #12

n.txt (11,6 KB)


(FeeDeK) #13

I stal się kolejny problem… Komputer sam ustawił sobie hasło nie wiem jakie ‘_’


(FeeDeK) #14

Co zrobić?


(Longhorn2009) #15

Z hasłem powinieneś sobie poradzić jeśli wykorzystałeś sposoby, o jakich pisałem na PW. Gdy nie jesteś pewien systemu i są zakładane hasła bez twojej wiedzy to może najlepiej będzie zrobić reinstalke systemu. Wtedy będziesz miał gwarancje, że system jest czysty. O ile oczywiście nie wgrasz jakichś pseudo optymalizatorów.


(FeeDeK) #16

Kon-Boot jest konto odzyskane teraz trzeba się pozbyć tego… DNSUnlocker poszperam w necie jak ktoś może pomoc proszę o instrukcje tutaj :slight_smile:


(Acorus) #17

Pokaż nowe logi z FRST.


(FeeDeK) #18

FRST.txt (39,3 KB)

Addition.txt (64,8 KB)


(FeeDeK) #19

Addition.txt (64,8 KB)
FRST.txt (39,3 KB)

To jest to :smiley:


(Acorus) #20

r.txt (3,5 KB)