Szum w słuchawkach przy wyższych dźwiękach


(Swirekpk) #1

Witam, mam problem z moimi słuchawkami, Creative Fatal1ty, wczoraj wszystko działało dobrze, dzisiaj chciałem podłączyć mikrofon który był w zestawie ze słuchawkami, i teraz przy głośniejszych dźwiękach słuchawki wydają jedno sekundowy szum, gdy ściszę dźwięk np. w piosence na YouTube, muzykę słychać dobrze.

Ustawienia w programie Realtek

System Windows XP SP3, Intel Core2 Duo, CPU E7200 2.53GHz, 2GB RAM, NVIDIA GeForce 9600 GT

SS modelu płyty głównej: http://ss-host.pl/images/1kek.png

Ponowne zainstalowanie sterowników nie pomogło, słuchawki tylko na Komputerze mają problem, na telefonie wszystko śmiga.

PS: Jeżeli napisałem w złym dziale, to proszę o przeniesienie tematu.


(XMan) #2

Masz nieprawidłowe ustawienia:

cichy-mikrofon-t401860.html

Nie wiem jaką masz zainstalowaną wersję sterowników ?

W razie dalszych problemów sprawdź:

http://www.dobreprogramy.pl/Realtek-Hig ... 21164.html

Pobierz program:

dla Windows XP


(Swirekpk) #3

Zrobiłem tak jak było w tamtym temacie, i działa, słuchawki nie mają już problemu z wysokimi dźwiękami, ale mikrofon się ściszył.


(XMan) #4

Podnieść lekko (milimetr, dwa) suwak Głośność w Regulacji nagrywania - sprawdź...

Pisałem p/w:


(Swirekpk) #5

Pomogło, mikrofon działa, słuchawki również, dziękuje.


(XMan) #6

Jeżeli są wirusy to szybko możesz mieć ponownie problemy z dźwiękiem lub inne:

wirusy-jak-usnac-t391693.html#p2519004

Nie odpowiedziałeś w tym temacie :frowning:


(Swirekpk) #7

To było 2 lata temu :smiley: I miałem Viste, teraz mam XP i nowego anty wirusa ;D


(XMan) #8

Faktycznie, nie zauważyłem - wszystko przez problemy z internetem :wink:


(majcovsky) #9

Zamienił stryjek siekierkę na kijek - jakakolwiek migracja z Vista ma tylko sens w kierunku 7...

Co Cię skłoniło do zmiany akurat na XP, skoro masz całkiem fajny sprzęt?