Szyfroawnie dysku a wydajność


(Piotrekp2006) #1

Zaszyfrowałem partycje systemową i zauważyłem straszny spadek wydajności, jednak jest to chyba wina dysku bo procesor nie jest w 100% obciążony. Dysk jeszcze ATA macie jakieś pomysły?


(MarS) #2

Pytanie jaki system i jakim programem do szyfrowałeś? Systemowe narzędzia działają w sposób transparentny i w żaden sposób nie wpływa to na wydajność dysku. Co innego programy firm trzecich. Tu już bywa różnie


(Piotrekp2006) #3

True crypt xp sp2. Odszyfrowałem już dysk i oto zapis z hdtune

mlhdtune_benchmark_st3320820a.png


(Adalbert) #4

A jaki odczyt miałeś przed zaszyfrowaniem? Jaki tryb transferu masz ustawiony na tym dysku?


(Piotrekp2006) #5

Nie sprawdzałem a jaki powinien tak mniej więcej być. Dysk pod ATA.


(Adalbert) #6

To zależy jaki dysk: http://dyski.cdrinfo.pl/dyski/

"Jaki tryb transferu masz ustawiony na tym dysku?"


(Piotrekp2006) #7

Nie znalazłem tam swojego. To jest Seagate 320 z 8mb cachem.


(Adalbert) #8

http://dyski.cdrinfo.pl/dyski/64-ST3320820AS - a to to co? Można zobaczyć jakie prędkości osiągają podobne dyski (z tej samej serii), bo akurat tego dysku nie ma.


(Piotrekp2006) #9

Max. transfer wewnętrzny 128.75 MB/s u mnie 28.6 MB/s, Średni czas dostępu 8.5 ms u mnie 16.2 ms co prawda dane z dysku SATA ale nie powinno być aż tak dużych rozbieżności? To już chyba to szyfrowanie nie ma nic do tego tylko mam coś źle podłączone albo skonfigurowane?


(Adalbert) #10

"Jaki tryb transferu masz ustawiony na tym dysku?"


(Piotrekp2006) #11

A jak to sprawdzić?


(Adalbert) #12

http://www.google.pl/search?q=Jak+spraw ... u+dysku%3F

3 link z Microsoftu: http://support.microsoft.com/kb/817472/pl i na samym początku "W przypadku kilkukrotnego wstrzymania i wznowienia pracy komputera może obniżyć się wydajność dysku twardego. Po wyświetleniu w Menedżerze urządzeń właściwości kanału IDE, do którego jest podłączony dysk, na karcie Ustawienia zaawansowane można zauważyć, że bieżącym trybem transferu dysku jest „Tryb PIO”." - zobacz więc jaki jest Twój tryb


(Piotrekp2006) #13

Dysk nie jest w trybie PIO, natomiast nie pokoi mnie jedna rzecz:

mldysk.jpg

Macie jakąś rade na to ATA 33?


(Emilmlo) #14

Taśma jest 80 żyłowa ??


(Piotrekp2006) #15

Tak do dysku idzie 80 żyłowa, jakiś rok temu kupowałem. Wcześniej była 40 no i napęd jest podłączony na 40 czy przez to jest ATA 33?


(Adalbert) #16

Masz podłączoną pod jedną taśmę dysk i napęd optyczny?


(Piotrekp2006) #17

Nie, dysk na 80 żyłowej napęd na tej 40.


(Adalbert) #18

Czy obecny tryb, to maksimum jakie możesz ustawić w Menadżerze urządzeń?


(Piotrekp2006) #19

Ale gdzie dokładnie bo tam jest tylko do wyboru DMA i PIO no i jest DMA.


(Adalbert) #20

Czyli rozumiem, że na kanale na którym masz dysk masz ustawione Ultra DMA tryb 2?

http://www.hotfix.pl/articles.php?article_id=14 wykonaj 3c i zobacz, czy to coś zmieni