Tablet Prestigio i problem z konfiguracją Livebox'a!


(Tibiamorgana2012) #1

Witam.

To mój pierwszy post więc proszę o wyrozumiałość jeżeli umieściłem go w złym dziale itp.

Kupiłem tablet (poniżej link) :

http://allegro.pl/tablet-prestigio-mult ... 35048.html

Mam problemy z podłączeniem go do internetu za pomocą livebox'a. Jest to starsza wersja urządzenia stojąca tzw. książkowa. Bezproblemowo działa na nim net na komputerze stacjonarnym podłączony za pomocą kabla ethernet i na laptopie za pomocą bezprzewodowego wifi. Niestety nie mogę podłączyć tableta pomimo tego, że urządzenie wykrywa sieć i jakość sygnału jest znakomita. Przeszukałem różne fora i nawet dzwoniłem na infolinie, postępowałem zgodnie z wytycznymi czyli : próbowałem nawiązać połączenie po wciśnięciu przycisku REG na livebox'ie (oczywiście kod WEP wpisałem prawidłowy) i cały czas powtarzał się komunikat " nazwa sieci, zabezpieczona za pomocą protokołu WEP" i na zmianę z komunikatem "uzyskiwanie adresu IP" ... i tak w kółko :frowning: Zmieniłem zabezpieczenia z teoretycznie słabszych WEP na WPA i niestety nie zmieniło się nic.

Moja wiedza na temat komputerów i internetu nie jest zbyt obszerna więc pomysłów na pomyślne załatwienie sprawy nie mam, proszę o pomoc, z góry dziękuję.


(Agatonster) #2

tommorgana ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(sadaj72) #3

Wejdź do panelu liveboxa (192.168.1.1) a następnie sieć bezprzewodowa i wyłącz filtrowanie mac.


(Tibiamorgana2012) #4

Dziękuję za dobre chęci, ale niestety cały czas to samo :frowning: