Taktowanie pci-e x8 zamiast x16


(Bruno145) #1

wiam wlasnie zakupilem karte graficzna gforce gainward gts250! moj problem polega na tym ze ta karta nie chodzi tak jak powinn, a przynajmniej tak mi sie wydaje! chodzi o zlacze pci-e! chodzi na taktowanix8 a powinno na x16! sprawdzalem programem gpu-z i podaje on ze karta obsluguje x16 ale dziala na x8! w biosie sprawdzalem nie ma zadnej opcji zeby mozna bylo cos przestawic! plyta glowna to gigabyt M61SME-S2 F10a

Właściwości BIOS'u

Typ BIOS'u Award Modular

Typ BIOS'u Award Award Modular BIOS v6.00PG

Data BIOS'u systemowego 08/13/08

Data BIOS'u wideo 12/23/09

bios byl akutalizowany ! pomocy

ps na 3dmarku wyciagnela tylko 9460! !!


(=Bogdan=) #2

U mnie to wygląda tak...


(Bruno145) #3

u mnie bus interference jest pci-ex16 @x8! !!

-- Dodane 16.04.2010 (Pt) 19:42 --

71750037.gif


(Szala90) #4

sterowniki od płyty głównej zainstaluj bo pewnie ich nie masz :slight_smile: ja mam inną płyte ale też musze instalować stery zeby PCI-E na 16x chodziło :stuck_out_tongue:


(lazikar) #5

bruno84 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Bruno145) #6

strowniki plyty glownej tez zmienialem na najnowsze i nic! chyba trzeba pomyslec o nowej plycie glownej!


(Adalbert) #7

A stery do grafiki też przeinstalowane?


(Bruno145) #8

ta tez zainstalowalem najnowsze!

-- Dodane 17.04.2010 (So) 11:56 --

a jeszcze jedno. dowiedzialem sie ze jezeki w biosie wcisnie sie ctrl+f1 dochodzi nowe meni! doszlo pare opcji ale nie wiem jak mam je przestawic zeby czegos nie zepsuc!

Typ BIOS'u Award Modular

-- Dodane 17.04.2010 (So) 12:35 --

-- Dodane 17.04.2010 (So) 12:37 --

tak wyglada to dodatkowe okno w biosie


(Mkopczynski3) #9

A może po prostu program pokazuje złe informacje. Mi GPU-Z pokazywało jakieś bzdury o mojej karcie jednak wystarczyła aktualizacja programu. Sprawdź może to w jakimś innym programie np. w everest

-- Dodane 17.04.2010 (So) 18:56 --

A co do wyniku w 3dmarku to może po prostu masz za słaby sprzęt (oprócz karty graficznej oczywiście)


(Bruno145) #10

no nie wiem bylem dzisiaj ogladac nowe plyty glowne i chyba znalazlem tak wiec bedzie chyba zmiana! okaze sie niedlugo!

dzieki za pomoc odezwe sie czy cos sie zmienilo!

-- Dodane 17.04.2010 (So) 19:42 --

chyba sie wyjasnilo! !!

tak wiec juz wszystko jasne trzeba kupic nowa plyte glowna!

jeszcze raz dzieki wszystkim za pomoc! !!

pozdrawiam


(Mkopczynski3) #11

To raczej niema nic do rzeczy ja jakoś mam płytę główną z pci-e express w wersji 1.0 a kartę graficzną 2.0 i jakoś wszystko jest ok.

-- Dodane 17.04.2010 (So) 20:55 --

Obie wersję są ze sobą kompatybilne.


(=Bogdan=) #12

Sprawdź jaką szybkość magistrali podają sterowniki.

Otwórz panel sterowania NVIDIA, menu Pomoc/Informacje o systemie.


(Adalbert) #13

Bez sensu wymiana, realna różnica prędkości działania jest niezauważalna.


(Bruno145) #14

w panelu nvidi jest ze magistrala dziala napci-e x16


(Adalbert) #15

No to GPU-Z może się więc mylić.


(Bruno145) #16

ale sprawdzalem everestem i tez jest to samo! !!

i tak myslalem o zmianie plyty gownej!

co myslicie o tej http://allegro.pl/item1002564000_plyta_glowna_gigabyte_ga_ma770_ud3_od_reki.html


(Adalbert) #17

Lepiej by było wziąć płytę na AM3 i DDR3, bo w stare standardy nie opłaca się inwestować.


(Bruno145) #18

wiec co polecacie?


(Adalbert) #19

No to napisz dokładnie jakie masz podzespoły i jaki budżet przewidujesz.


(Bruno145) #20

u siebie mam phenom quad 4x2200 ale bede podkrecal, grafike gts250 dysk 320gb i dokladam 2 i bede laczyl w raida 4gb ramu 800Mhz ale moga chodzic na 1066 no i napewno musze zmienic zasilanie na jakiegos CHIEFTEC-a!!

-- Dodane 25.04.2010 (N) 19:25 --

jesli chodzi o kase to dokladnie nie wiem! !!