TeamSpeak 3 zanikający głos


(Gamrok) #1

Od wielu lat używam TS i zawsze było ok, od jakiegoś czasu pojawił się problem. Otóż gdy rozmawiam na TS to po około 10 sekundach zaczyna mnie wyciszać aż do 0. Tak za każdym razem gdy próbuję cokolwiek powiedzieć.

Wymieniłem mikrofon, nadal to samo.

Wszelakie rady kolegów co do ustawień w systemie oraz w samym TS, nadal to samo.

System Win7 HP x64, TS 3.0.7.

Proszę o pomoc bo mam już dość "nie słychać cię", "powtórz jeszcze raz", "mów po jednym wyrazie".


(XMan) #2

Może to jest problem ze sterownikami do karty dźwiękowej lub nieprawidłowym ustawieniem ?

Płyta główna, karta dźwiękowa ?

Nie możesz przywrócić systemu z datą kiedy było OK ?


(Gamrok) #3

Płyta główna: ASUS P5k

Karta dźwiękowa zintegrowana:

8-kanałowy kodek dźwiękowy Realtek ALC 883 High Definition Audio

  • Wsparcie dla wielopotokowości oraz wykrywania i zmiany funkcji portów audio

  • Koncentryczne wyjście interfejsu S/PDIF na tylnym panelu I/O

  • Filtr szumów ASUS


(XMan) #4

Masz tą samą kartę dźwiękową co ja czyli Realtek ALC 883 tylko inną płytę oraz inny system.

Zobacz:

prawidłowe ustawienia - kliknij aby powiększyć :

ustawieniarealtek.th.jpgregulacjanagrywania.th.jpg

Odtwarzaj prawie na maksimum.

Nagrywaj / Regulacja nagrywania / prawie na minimum - inaczej mikrofon nie będzie działać.

/ dziesiętne milimetra mają duże znaczenie /.

W niektórych przypadkach trzeba odznaczyć Miks stereo.

Problem z przednim panelem komputera / mikrofon oraz słuchawki / to zaznacz

v Wyłącz wykrywanie gniazda panela przedniego :

analogowe.th.jpgwycz.th.jpg

OK -- OK.

Screeny z Windows XP - na Windows 7 podobnie, szukaj w opcjach.

Możesz jeszcze sprawdzić reinstalację sterowników:

http://www.dobreprogramy.pl/Realtek-Hig ... 21164.html


(Gamrok) #5

Pomogła deinstalacja sterowników i zainstalowanie nowych. Teraz jestem mile zaskoczony nawet brzmieniem muzyki na głośnikach. Ma się rozumieć, poustawiałem zgodnie ze wskazówkami i problem z TS rozwiązany.