TeamSpeak3 Error podczas łączenia się z serwerem


(Barjec) #1

Witam.

Gdy chcę połączyć się z jakimś serverem w programie TeamSpeak3 to wyskakuje taki błąd:

beztytuupo.png

Bardzo proszę o pomoc

Pozdrawiam


(Pawel Pieczyrak) #2

Podaj zawartość tego pliku .dmp.


(Barjec) #3

A jak otworzyć ten plik ?

Jakim programem ?


(Pawel Pieczyrak) #4

Notatnik, ewentualnie Notepad++


(mareksolak) #5

znając seafight i problemy trapiące ludzi zakładam że wpisałeś adres server ale nie wpisałeś portu - w ts2 portu sie nie podawało


(Barjec) #6

W notatniku to coś takiego (nie wiem co to ale to chyba nie to): To jest część tego kodu

MDMP“§±a ŁN ä H „( 8 ôŞ ¨   8 € č ¸ ± Ľ/ GenuineIntelĺ ˙űëżăß	vč ÷ \ ~N ń

    ń

            r Ä˙˙˙Zr o d k o w o e u r o p e j s k i c z a s s t a n d .       

               Zr o d k o w o e u r o p e j s k i c z a s l e t n i Ä˙˙˙Đ Ŕ žă,w ¤áŘ Ě ÎQ Đ Đý~ ¸Ä H; €ł Ě šT    ý~ ŚűŤ t Čî Ě fW l pý~ |üD „ <ó Ě 2Z Ě đú~ ŚüT t Ŕö Ě ţ\ Đ ú~ $ţł Ü 4ú Ě Ę_ Ô `ú~ $ţĂ Ü ü Ě –b d 0ú~ đý× ěý Ě be Ŕú~ 8ţn Č ü˙ Ě .h ` ú~ `ţŤ   Ä Ě új  

               Đů~ śýť d d Ě Ćm P  ů~ |ţ± „ Č Ě ’p pů~ ćĹ ě L Ě ^s @ů~ hţ 8! Ě *v Ŕ ů~ ¨ý( X Đ" Ě öx , ŕř~ ¨ý= X (% Ě Â{ Ľ °ř~ ¨ýM X €' Ě Ž~ ´ €ř~ \ý ¤ Ř) Ě Z ” Př~ ţ• đ |, Ě &„ ŕ ř~ ţ© đ l. Ě ň† p Ŕ÷~ ¤ţŃ \ \0 Ě ľ‰ đ÷~ Ôţŕ , ¸1 Ě ŠŚ ÷~ $ţÂ Ü ä2 Ě VŹ $ `÷~ $ţÖ Ü Ŕ4 Ě "’ ŕ 0÷~ ţę ř ś6 Ě î” ř ÷~ |ü+ „ ”8 Ě ş— h Đö~ ţ, ü < Ě †š ` @ P~ P~ ĘoďMŢ/ ˝ďţ U Rť *w Ű0 XşçL^0 ˝ďţ jD± jD±? # §ť &v Ž

 ůşçLž0 ˝ďţ jD± jD±? & Ęť v ` »R úşçLä0 ˝ďţ jD± jD±? ( đť g đ! żŐ! ~bM.1 ˝ďţ ? )u sX

 YşçLž1 ˝ďţ jD± jD±? $ ž                            
 )şçL\2 ˝ďţ r jD±r jD±?

A gdzie ten port wpisać ?


(marcin82) #7

Spróbuj tak: adres_serwera:port


(mareksolak) #8

Żeczywiście jest mało info na temat ts3 ale znalazłem FAQ http://www.teamspeak.com/?page=faq&cat=ts3server więc reszte sobie doczytasz


(Barjec) #9

Nic z tego nie rozumiem więc proszę o dokładne instrukcje :wink:

Bardzo mi na tym zależy


#10

jechan96 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Ramirez1) #11

Jeżeli nie zaktualizowałeś programu , to odinstaluj stary i pobierz nowy http://www.teamspeak.com/?page=downloads.

Aby wejść na kanał należy uruchomić ts3, wybrać 1.connections, a następnie ,.connect .Pojawi nam się okno. W polu Addres należy wpisać: Twój adres (ten który posiadasz ty) a w port: twój port ,następnie podać swój nick w polu nickname. Jeżeli nie ma hasła na serwer to wszystko.


(Barjec) #12

Nie mam takiego pola "port" ?

Co mam zrobić ?

-- Dodane 26.07.2011 (Wt) 13:35 --

Chłopaki proszę...


(Ramirez1) #13

wpisać w taki sposób: 89.25.239.18:9760 Oczywiście nie ten adres :slight_smile:


(Barjec) #14

To też nie działało.

Już wszystko jest ok.

Ściągnąłem starszą wersję i nie mam błędów.

Dzięki za pomoc

Temat do zamknięcia