Teamviewer - hasło do konta, a moje zdalne komputery


(Saphrii) #1

Witam,

Potrzebuję dostać się do mojego zdalnego komputera z nowego kompa, ale nie mogę się zalogować na zdalny komputer.

W pierwszej kolejności nowozainstalowany program na nowym kompie odmawiał zalogowania do konta, mimo iż hasło mam z menedżera haseł www. Logowanie przez stronę internetową przy użyciu tegoż hasła przebiegło pomyślnie - kliknąłem na liście moich komputerów na wybrany Połącz - w tym momencie program pomyślnie zalogował się na moje konto i wyświetlił podłączony ów komputer zdalny. Jednak przy próbie połączenia z komp. zdalnym przez program, mam znów zapytanie o hasło: “Wprowadzone przez ciebie hasło jest nieważne…”

O co chodzi?!

Na innych wcześniej skonfigurowanych kontach wszystko działa. PS. nowy komputer jest uwierzytelniony.


(bachus) #2

Coś może nagrzebałeś. Na tym co chcesz się podłączyć musisz wejść jeszcze raz, otworzyć TeamViewer --> Connection --> Setup Unattended access. Tam pojawi się nazwa komputera (‘nick’ w TeamViewer) i hasło jakim się do niego dostajesz. Ja z założenia używam innego, niż jest do samego konta TeamViewer (np. jakbym musiał komuś je podać…).


(Saphrii) #3

Kurcze może faktycznie hasło do logowania na zdalny jest inne jak do konta, ustawiałem to tak dawno temu, że nie pamiętam :slight_smile: jakaś możliwość podglądu hasła jakie tam ustawiłem na zdalnym jest możliwa? bo jeśli miałbym dać tam nowe, i zmieniać hasło na wszystkich kompach gdzie mam już skonfigurowany i działający tv, to mnie się odechciewa…


(Saphrii) #4

No do choinki, wróciłem do domu, siadam do kompa gdzie zawsze bez wklepywania haseł łączyłem się ze zdalnym kompem. Uruchamiam viewera, pierwsze co mnie wita to pytanie o hasło do konta - zalogowałem się poprawnie, komp zdalny wyświetlił się, próbuję się łączyć i… żąda hasła… nosz ^$#^%#@$@

teraz człowieku zapier$%#$alaj na drugi koniec miasta by obadać co sie spieprzyło i zapewne zmienić hasło lokalnie :-/