TechniSat DVB-PC TV Star PCI


(Sceri) #1

Witam wszystkich.

Mam obecnie zainstalowany system operacyjny Vista Ultimate b6000. W związku z systemem mam poważny problem z zainstalowaniem tej karty do telewizji satelitarnej. Sterowniki od XP pasują, system poprawnie wykywa urządzenie. Domyślnej aplikacji niestety nie mogę zainstalować, ponieważ jest błąd Windows Media Player'a, który jest przez instalatow wykrywany, ale wyskakuje komunikat aby zainstalować WMP 9 lub wyżej. Zainstalowałem sam ProgDVB w wersji 4.82 ale pokazuje komunikat "Device not started".

Czy macie jakieś propozycje jak rozwiązać ten problem oraz korzystać z telewizji w komputerze??


(hevet) #2

A którą wersję instalujesz?Spróbuj tą http://www.technisat.de/download/en/sof ... 061113.zip


(Chmuurek) #3

ProgDVB nie chodzi Ci dlatego, ze nie zainstalowales TechnisatDVB. Sprobuj jeszcze wybrac w Progu Settings --> DiSEqC satelite, na ktorej ogladasz TV.

Złączono Posty : 04.02.2007 (Nie) 15:42

Jak Ci sie uda zainstalowac, to daj znac, sam mam SkyStara2 i tez pewnie beda z nim problemy.


(Sceri) #4

Tak, ta wersja działa. Mimo wszystko moje porblemy nadal się nie kończą :frowning: ponieważ mój sygnał ma słabą siłę (ok 40) a przy wartości Quality jest "out of lock". :confused:

PS: w antenie mam 2 konwertery. Pierwszy ustawiony na Astrę 19.2E a drugi na HotBird'a.


(Chmuurek) #5

W takim razie musisz pokrecic antena. Zlap dobrze sygnal i napisz, czy wszystko dziala.


(hevet) #6

Jeżeli karta działała bezproblemowo na XP to w żadnym wypadku nic nie przestawiaj bo tylko narobisz sobie dodatkowego kłopotu,przy zmianie systemu nie przestawi Ci się chyba antena.W tej wersji aplikacji znajdują się sterowniki BDA,które przynajmniej u mnie powodują że karta nie chce sterować przełącznikiem.Przy tych sterownikach karta jest wykrywana jako urządzenie Kontrolerów wideo,dźwięku i gier a nie jak przedtem karta sieciowa.W folderze aplikacji znajdują się też sterowniki starego typu ale nowsze niż w poprzedniej wersji,karta będzie wtedy widziana jako karta sieciowa,spróbuj je zainstalować.Aplikacja ta jest w wersji beta więc dlatego zapewne są problemy,może w następnej wersji poprawią błędy.


(Sceri) #7

Antena jest dobrze ustawiona. Ustawiałem ją na normalnym dekoderze pod telewizorek i siła jest na poziomie 80 z jakość 75. Na obu konwerterach podobnie.

Jeśli chodzi o XP to nie ustawiałem tam satelitki wiem nie wiem jak to powinno działać.

Karta jest wykrywana poprawnie, jako urządzenie sieciowe.


(hevet) #8

Spróbuj podłączyć np.Hotbirda ale bez przełącznika może karta prawidłowo z nim nie wspólpracuje.


(Chmuurek) #9

W takim przypadku wydaje mi sie, ze problem tkwi w sterownikach, skoro na zwyklym dekoderze masz 75% sygnalu, to na kompie powinienes miec to samo. Na kazdym kanale nie masz sygnalu, czy tylko na wybranych z Astry, badz HotBirdu?


(Sceri) #10

Mam konwerter typu monoblock, mniej więcej taki (przynajmniej wizualnie):

http://allegro.pl/item162564678_konwert ... _ak51.html

*ma tylko jedno wyjście


(Chmuurek) #11

Konwerter nie ma nic do tego. Sprawdz tak jak hevet napisal. Podepnij kabel do karty bez zadnych przelacznikow i sprawdz sygnal.


(Sceri) #12

ja mam tak podpięte non stop. Nie posiadam fizyczengo przelacznika DiSEqC.


(hevet) #13

Monoblock ma wbudowany przełącznik na stałe przy konwerterach dlatego wychodzi z niego jeden kabel.Nie da rady sprawdzić chyba że pożyczyłbyś pojedynczy konwerter od kogoś.Moim zdaniem to właśnie ten monoblock może być przyczyną.


(Sceri) #14

ciekawe...

na dekoderze przy telewizorze wszystko dzialalo bardzo dobrze...


(Chmuurek) #15

Na dekoderze moze dzialac, wiesz jak to jest z kartami DVB, a to sterowniki, a to konwerter nie pasuje, tutaj jeszcze do tego nowy system i sterowniki Beta. Sprobuj na innym konwerterze.


(Sceri) #16

OK. Dzięki za rady.

Jeżeli uda się mi to uruchomić, to o tym poinformuję...