Telefon po włączeniu zawiesza się na napisie Android


(Dark Vegance) #1

Witam!

Ostatnio bawiłem się androidem, czyli zainstalowaniem na swój telefon Root'a. Po zainstalowaniu on nie działał chociaż była ta ikonka na pulpicie. Przeczytałem troche na internecie dlaczego mi nie działa i przeczytałem taką rzecz, że do działania Root'a trzeba mieć zainstalowany ROM.

I pobrałem to głowno: https://www.youtube.com/watch?v=Y7XgHieOOh4

Szczerze nie wiem co to mi zrobiło, ale prawdopodobnie USUNELO MI ANDROIDA............

Podczas włączenia telefonu pojawia mi się filma samsung i ich strona, a póżniej napis na środku ekranu "android" no i tak przez wieczność.

Szczerze po raz pierwszy jak uruchamiam telefon widze napis android, zawsze było: Samsung + strona internetowa ----> Model ----> Niebieski napis samsung ------> i telefon wlaczony

Proszę o pomoc, bo to mój jedyny telefon a potrzebuje go na piątek do pracy.

Telefon: Samsung Galaxy Ace

Model: GT-S5830


(dragon321) #2

No to po tym co napisałeś to widzę, że podszedłeś do robienia roota bez odpowiedniej wiedzy. Uwaliłeś ROM telefonu.


(Kitas5) #3

Wgraj softa na nowo. Stockowego pewnie jak we wszystkich Samsungach Odinem,


(Dark Vegance) #4

(skrzek) #5

Wgrało Ci Cyanogenmoda zamiast stokowego Romu

Najprościej? Wykonaj jeszcze raz dokładnie to co na załączonym filmie.


(Kitas5) #6

http://forum.android.com.pl/topic/250827-romy-ratunkowe-czteroplikowe/

http://forum.android.com.pl/topic/17615-flashowaniewgrywanie-firmware-do-ace/