Telefon z windows mobile się nie włącza


(Djkubix) #1

Witam. mam problem z moim HTC p3300. mam na nim wm6.1 pro. od jakiegoś czasu były zawiechy fona, a dziś włączyłęm garmina i telefon się wyłączył. i teraz jak go uruchamiam to stoi na logo windows mobile, jak dotkne ekran to się rozjaśnia i zaświeca się podświetlenie klawiatury. Dodam że przywrócenie ustawień fabrycznych nic nie dało.

Ma ktoś jakieś pomysły, suestje, uwagi??

ps. Może trzeba od nowa wgrać windows? nie wiem nie znam się na tym.

Dzięki za pomoc.


(Zbych ) #2

A jakim sposobem przywróciłaś ustawienia skoro windows nie uruchamia się?? Hard reset to instalacja romu od nowa , czyli tel będzie jak z "fabryki" , nieraz po hard resecie około 10 minut może widnieć okno logowania z napisem prosze czekać


(Djkubix) #3

Zrobiłem hard reset jak jeszcze telefon się włączał, jakieś 3 godziny było wszystko normalnie, poźniej włączyłem garmina i telefon się wyłączył. Teraz jak go włączam to stoi na logo windows mobile i nie ma żadnych napisów,

To jest to logo które pojawia się zaraz jak ma się pojawić "pulpit"


(Pawbrotm) #4

Spróbuj zrobić hard reset jeszcze raz używając przycisków sprzętowych. Filmik jak to zrobić:


(Djkubix) #5

Nadal tak samo :confused: Nawet nie mam jak wgrać innego romu, bo do tego musi być włączony telefon :confused:

Ja się poddaja Jakas czarna fala dzisiaj :confused:


(klopas) #6

nie telefon, wystarczy włączyć go w trybie wgrywania romu, podświetlenie w tym trybie najczęściej się nie świeci...

próbowałeś odpalać z ładowarki?


(Monczkin) #7

miniX , nazwij proszę temat konkretnie, zgodnie z regulaminem forum. Inaczej zostanie usunięty.


(Djkubix) #8

Tak, próbowałem na ładowarce i nic. Jak by mi ktoś wyjaśnił jak odpalić fona w trybie wgrywania romu był bym wdzięczny.