Telefunken Diamond TD1 bateria się nie ładuje


(patrykmiselis97) #1

Witam, posiadam smartfon Telefunken Diamond TD1 od ponad roku, od dwóch dni pojawił się problem, Mianowicie, gdy ładuje telefon, bateria jest naprzykład: 14 % i za pół godziny przykładowo powinno być 40 %, a jest 6 %. Uruchamia się ciągle na 6 %, ładuje do 23 i spada nagle przy ładowaniu do 18 %, użuwałem różnych programów ze sklepu Google Play do naprawy bateri i nic z tego… Podłaczam na noc do ładowania i rano wstaje a tam 10 % naładowania bateri. Co się może dziać? Czekam na odpowiedzi, dziękuje bardzo i pozdrawiam.


(Longhorn2009) #2

Ładuj na wyłączonym telefonie. Jeśli będą problemy może akumulator jest po prostu zużyty?


(JNJN) #3

Może też i ładowarka ma problem? przewód? do sprawdzenia.


(Slodki_malin) #4

Miałem podobny problem-wadliwa okazała się ładowarka,nadgięty kabel…


(freshmeat) #5

Rozumiem że po zalaniu telefonu?


(patrykmiselis97) #6

Próbowałem pod różnymi ładowarkami, w różnych gniazdkach, telefon nie był zalany, Więc wszystko odpada :frowning: Dziś się naładował przez całą noc do 6 % …


(patrykmiselis97) #7

Na wyłączonym telefonie ładowanie takie samo, też ładuje do 20 % a potem ładuje dalej i spada do 9 % …


(freshmeat) #8

Przepraszam, pomyliłem tematy, miałem kilka okien otwarte.
Co do problemu - wziąłeś pod uwagę, że może po prostu umarła bateria?


(patrykmiselis97) #9

Może masz racje, myślałem że coś się uda zrobic no ale cóż. Dziękuje za odpowiedzi, można zamknąć temat. Wymiana bateri :slight_smile: