Temperatura GPU stress<idle. o co chodzi


(Passat112243) #1

Witam

posiadam kartę Gigabyte GTX 550 TI 1GB (dwuwiatrakowa). Karta jak i komputer jest nowy - kupywany w listopadzie ubiegłego roku.

Problem polega na tym, że po załadowaniu się systemu i pulpitu temperatura momentalnie dochodzi do 50-60 *C a przy tym wiatraki na karcie "szaleją", co ciekawe wystarczy włączyć np. menedżer zadań aby karta pracowała normalnie, osiągając ok. 35 *C. Odkręcałem boczną ściankę by sprawdzić jak to będzie z temperaturą i nic to nie daje. Oczyściłem również wszystko z zalegającego kurzu. Raz na jakiś czas komputer potrafi sam się zrestartować. Ostatnio gdy się wyłączył to wiatraki zaczęły chodzić jak szalone - nie wiem od czego, nie zdążyłem sprawdzić, ale najcieplejsza była karta graficzna. Ponadto bez włączonego menedżera zadań nie idzie pograć w gry - zacinają się. Poza tym temperatury procesora przy w(Y)łączeniu menedżera zmieniają się. Często też towarzyszy przy tym komunikat "sterownik ekranu przestał działać, ale odzyskał sprawność".

Autorun jest oczyszczony, windows nie ładuje zbędnych i/lub nieznanych śmieci.

Podaję dane z programu GPU-z v0.6.9

przy włączonym menedżerze zadań , przy wyłączonym menedżerze zadań

GPU Core Clock [MHz] 50,6 969,1

GPU Memory Clock [MHz] 67,5 1025,0

GPU Shader Clock [MHz] 101,0 1940,0

GPU Temperature [°C] 34, 56

Fan Speed (%) 45 60

Fan Speed [RPM] 1470 1830

Memory Used [MB] 92 662

GPU Load [%] 11 98

Memory Controller Load [%] 10 48

Video Engine Load [%] 0 0

VDDC [V] 0,9500 1.1120

temperatura rdzeni procesora przy włączonym menedżerze: zawsze do 50 *C, przy wyłączonym: 60-66 *C (program CoreTemp 1.0 RC4)

pozostała specyfikacja komputera:

i5-3350P, 2x4GB patriot 1600mhz, zasilacz 620W, płyta Gigabyte GA-P67A-D3-B3

Proszę o pomoc w rozwiązaniu problemu.

Dziękuję.


(Qba_) #2

Jaka marka?


(Passat112243) #3

modecom


(dzikiwiepsz) #4

czyli zasilacz z czarnej listy do wymiany


(Passat112243) #5

A czy problem może leżeć po innej stronie niż zasilacz? Są jakieś inne możliwe przyczyny?


(Qba_) #6

Problem raczej nie wygląda mi na związany z zasilaczem, jednak mogę się mylić.

Dla bezpieczeństwa warto go wymienić na coś markowego, np. OCZ CoreXStream 500W.


(Łukash) #7

Spróbuj zainstalować starsze sterowniki do karty graficznej, coś pierwszego z serii 300, ostatnie sterowniki fiksują. Ostatnie powodują u niektórych klatkowanie w grach, te które uważałem za dobre - 306.97 też są jakieś nie tego…u mnie np przy Dead Space 3 wentyl wył jak szalony , grzało kartę do ok 70 stopni/70% obrotów- w pewnym momencie coś się po prostu na moich oczach i uszach “odetkało” i jak ręką odjął - temperatura 55 stopni/45% obrotów - pełna kultura…

a to jest bardzo dziwne…może po zmianie sterowników wszystko się uspokoi…


(Passat112243) #8

wgrałem najstarsze jakie były 296.10 i żadnej zmiany ;/

jutro wrzucę od nowa system, może to coś da

jak ma ktoś z Was jeszcze jakiś pomysł to słucham


(Łukash) #9

Od kiedy to się dzieje ? Od nowości ?

Ja pierniczę, co ma menedżer zadań do temperatur…o to jest pytanie za 100 punktów.

1.Sprawdź opcje zasilania - ustaw plan “Zrównoważony” i zostaw wszystko na domyślnych.

2.Spróbuj też odinstalować sterowniki, nie dopuść do automatycznej instalacji przez system, i sprawdź #-o jak się ma temperatura procesora bez sterów grafiki :o - sam nie wierze w to co pisze, ale takiej anomalii to chyba jeszcze nie widziałem.

Może karta jest uszkodzona bo :


(Passat112243) #10

chyba od nowości, jednak nie miałem styczności z tym komputerem od razu po zakupie…

teraz jestem bez sterowników, no i jest to samo :slight_smile:

a co prawda ewenement, bo grając w jakąkolwiek grę musze mieć zminimalizowany menedżer zadań, tylko wtedy gry chodzą na full detalach w dużych rozdzielczościach. w przeciwnym razie się tną.

co do uszkodzenia karty - możliwe, ale co z temperaturami procesora? może jednak zasilacz za tym stoi? chyba muszę jednak machnąć ręką i przejść się do serwisu :o


(adamok) #11

Coś ci obciąża grafikę tylko nie wiem co, ale dziwi mnie fakt że taktowanie GPU i Pamięci spada do tak niskich wartości, przeskanuj komputer pod kątem wirusów.


(Łukash) #12

Jeszcze można by było to jakoś ogarnąć jakby tylko temperatura GPU skakała…

Co do zasilacza to kto wie, to Carbon 620 ? Jak tak to nie którzy Nazywają go FELL III, wystarczy spojrzeć na tabliczkę i policzyć aby wykryć pierwsze nieścisłości …470(12V)+155(3-5V) to według producenta 620W!..te 470 to 2 linie 12V które dają łącznie 470W i mają 20A na linie…do tego producent daje gwarancję 80% mocy…w co ciężko uwierzyć.


(Qba Lukaszczyk) #13

Ja dla pewności sprawdziłbym jak komputer zachowuje się odpalony z Ubuntu LiveDVD.


(Łukash) #14

4lpha , to jest niezła myśl tylko czy na gołym Ubuntu Live CD dokona pomiaru temperatur/wykorzystania GPU ? Może “na ucho” się uda, choć jakaś nazwa sprawdzonego i konkretnego programu do pomiaru by się przydała…

adamok , te wartości są raczej OK, ta grafika chyba tak ma.


(Qba Lukaszczyk) #15
alpha@4lpha-ntbk:~$ sudo apt-get install lm-sensors

alpha@4lpha-ntbk:~$ sensors

acpitz-virtual-0

Adapter: Virtual device

temp1: +48.0°C (crit = +103.0°C)

temp2: +48.0°C (crit = +103.0°C)


alpha@4lpha-ntbk:~$

Można też sprawdzić temperaturę graficznym narzędziem od sterowników nVidii.


(Passat112243) #16

komputer skanowałem przeciw wirusom, nic nie wykryło dwukrotnie.

co do ubuntu szczerze nie znam się na tym i nie wiem jak się do tego zabrać. post wyżej to już w ogóle kosmos dla mnie :slight_smile:

czy jeśli spróbuję wgrać na nowo system (teraz mam win7 32bit) to czy problem może ustąpić?


(Łukash) #17

Spróbować można.

Co do Ubuntu to pobierasz obraz płyty Ubuntu > wypalasz > boot z płyty > dajesz Try Ubuntu/Wypróbuj > system uruchomi się w trybie Live(w pamięci). Uruchomiasz Terminal (znajdziesz go w “Menu start”) i wpisujesz:

[Enter]

Aby było wygodniej można by było doinstalować to : http://freecode.com/projects/xsensors

Więc chyba to by było tak…(?)

[Enter]

Tu nastąpi instalacja pakietu i w razie co reszty potrzebnych rzeczy

Ubuntu: http://www.ubuntu.com/download/desktop/ … ase=latest

http://www.ubuntu.com/download/help/ins … top-latest


(Qba Lukaszczyk) #18

passat112243 ,

Obsługiwałeś może MS-DOS?

W sumie to wszystko możesz wyklikać, ale po co, skoro tak jest szybciej.

Jeśli spróbujesz, a chcesz wyklikać, to napiszę jak wyklikać.


(Passat112243) #19

chwilę temu miałem serię wyłączeń.

resetował mi się powtórnie jeszcze przed piknięciem pamięci, raczej wina sprzętu, obstawiam zasilacz.

poddaję się, we wtorek idę do serwisu.

dziękuję Wam za próby pomocy

edit:

przed chwilą wyłączyłem zasilacz z tyłu obudowy, po chwili włączyłem, jednak po włączeniu zasilacza komputer nie chciał odpalić(na sekunde się zaświeciła tylko dioda włączenia komputera)


(Łukash) #20

Zasilacz chyba zdechł… Nie próbuj już raczej uruchomiać z nim kompa.