Temperatura procesora+automatyczne wylaczenie komputera


(Rhodos14) #1

Witam. Mam procesor AMD Athlon XP-A, 1833 MHz (5.5 x 333) 2500+

Gdy nie gram mam temperature procesora ok 50-60*C

kiedy wlaczam gre temperatura dochodzi do 70*C i komputer sam sie wylacza, jednak wszystkie swiatelka na obudowie, klawiatura i mysz sie swieca, wtedy musze odlaczyc zasilanie, odczekac kilka sekund i dopiero swiatelka sie wylaczaja. dopiero wtedy moge spowrotem wlaczyc komputer.

Na plytce procesora jest taśma termoizolacyjna, wiatrak dziala poprawnie, kurzu nie ma, obudowa jest otwarta. Nie wiem co robic, pomocy?

Dodam jeszcze, że zaczęło sie tak dziac po kilku tygodniach od kiedy kupilem nowa plyte glowna (stara sie spaliła, w trakcie burzy)


(lazikar) #2

To zamień na termoprzewodzącą.

Myślę że musisz zamienić ją na nowa i wyczyścić wnętrze. Twoje temperatury są zbyt wysokie.


(Rhodos14) #3

"Pasta silikonowa" o podwyższonej przewodności ciepła

Zastosowanie: izoluje, odprowadza ciepło, zabezpiecza przed wilgocia, temp pracy -40*C - 260*C, odporność właściwa skośna.

To na niej pisze czyli nie wiem :>


(lazikar) #4

Zmieniałeś ostatnio???

Temperatura powinna być o jakieś 20 st mniejsza.


(Rhodos14) #5

Nałożylem ja pierwszy raz tydzien po zmianie plyty glownej. Zdawalo mi sie ze stara jeszcze wystarczy. po tygodniu zaczely sie problemy, wtedy posmarowalem ta pasta, problemy ustały. Minęły 3 tygodnie, teraz wrocilem z wakacji i znow jest problem. Nakladalem ją jeszcze raz, bez skutku

Dodam jeszcze ze dzieje sie tak, także kiedy robie scan avastem


(lazikar) #6

A czyścisz stara warstwę???


(Rhodos14) #7

Tak


(lazikar) #8

Wiatrak masz jakiś boxowy zapewne.

Zobacz jak przedstawiają się temperatury jak ściągniesz boczną ściankę.


(Rhodos14) #9

Boczną ściankę czego


(lazikar) #10

Obudowy. :smiley:


(Rhodos14) #11

Piszac to mialem to wlasnie na mysli


(lazikar) #12

:x

I takie temperatury. :?

Nie wiem jakie tam masz radiatory i wiatrak, ale jeśli jest nowa pasta i otwarta buda to chyba nie pozostaje nic innego jak je wymienić. No chyba że ta twoja pasta jest kiepska. Radiator jest też taki ciepły???? Może to są przekłamania, choć jak sie restartuje to mało prawdopodobne. Sprawdź jeszcze temp w biosie dla pewności.


(Rhodos14) #13

Jest aż gorący...

W biosie pokazuje to samo co w Aidzie, patrzylem godzine temu...


(Ktosio) #14

Wywal ta pseudopaste i kup np. http://zenfist.pl/pID/606.htm lub http://zenfist.pl/pID/494.htm


(Rhodos14) #15

ktora polecasz?


(Ktosio) #16

http://zenfist.pl/pID/606.htm Bardzo dobre wlasciwosci i nakladanie jest banalne. Malujesz zalaczonym pedzelkiem procka.


(lazikar) #17

To nie wina pasty w takim razie. Czy sprawdzałeś procesy, czy procek nie jest przypadkiem zbyt obciążony.

A co to za radiator???


(Pawel Pieczyrak) #18

Możliwe, że radiator źle odprowadza ciepło i dlatego jest taki gorący. Sprawdź na inny radiatorze.


(Rhodos14) #19

Nie znam sie na tym, naprowadz mnie gdzie i jak:>

O radiatorze tez ode mnie duzo sie nie dowiesz. wiem ze tj 'w nim' jest dosyc duzy wentylator, ktory dziala...


(lazikar) #20

Na pasku start PPM>>Menadżer urządzeń.