Test Drive Unlimited - błąd przy pierwszym wyścigu :(


(Mrylec) #1

Zainstalowałem Test Drive Unlimited (ENG) i do tego Path'a 1.66A - Do wersji Angielskiej.

I mam problem z grą, grafika już się nie sypie, ale za to pierwszy wyścig nie chce mi się włączyć... :frowning:

Dojeżdżam na miejsce, włączam wyścig, i nic... Obraz kręci się wokół ulicy, nawet mojego auta tam nie ma :frowning:


(Kambor4) #2

Gra orginalna?


(Lukaszk 89) #3

Reinstal + czyszczenie rejestru.Spróbuj innego patcha zainstalować(może jakiegoś badziewnego trafiłeś?).


(Mrylec) #4

No nie bardzo. Path’a pobrałem z oficjalnej strony Atari :slight_smile:

Tak, gra Oryginalna :slight_smile: trochę się zakurzyła na półce :wink:


(Suvakov) #5

Witam,

mam to samo… Dziś odkurzyłem grę po długiej przerwie. Identyczny przypadek, zakladam nowy profil, wypożyczam auto, kupuje dom, kupuje własne auto, jadę na pierwszy wyścig i nic się nie pokazuje. Nie ma dokładnych informacji o wyścigu pod rysunkiem. Obraz się kręci jednak nie widać mojego auta. Próbowałem już wiele razy na różnych samochodach. Mam oryginalną wersję. Później też patchowałem z 1.45 na 1.66a, jednak nie dało to żadnego efektu.

Proszę o pomoc,

Z góry dziękuję i pozdrawiam,

SKILLORSONq[xy]

P.S. Zainstalowałem najnowsze sterowniki do karty graficznej i płyty głownej. Nie dało żadnego efektu. Prawdopodobnie błąd leży po stronie gry, są uszkodzone jakieś pliki.


(Lukaszk 89) #6

W takim wypadku to raczej pewne że to wina gry.


(Piotruś17) #7

U mnie też był ten błąd. Ale grę reinstalowałem i patch’a nie ściągałem i nadal mam wersje 1.45 PL . Oczywiście oryginał . Radze go nie ściągać bo moim zdaniem nie mam sensu .

Albo jak go koniecznie chcesz zadzwoń do Atari Poland, albo wejdź na ich www do strefy pomocy i poszukaj rozmowiązania. Jak tam nie będzie zadzwoń .


(Lukaszk 89) #8

Jeśli patch sprawia problem to po co go ściągać?Pomiń…


(Mrylec) #9

Ale bez patha nie bedzie dobrej grafiki…


(Lukaszk 89) #10

…więc…


(Mrylec) #11

Dobra, dzieX! za pomoc. Coś wykombinuje :slight_smile:


(Jimms) #12

Mam ten sam problem ale ja instaluje gre normalnie z płytki bez patcha i dzieje mi sie dokładnie to co mówicie .

proszę o radę i z góry dziękuję .

P.S. gra oryginalna


(Lukascc) #13

WiTaM:)

Ja też mam identyczny błąd! :-x

Gra jest oczywiście orginalna. Dopiero co kupiłem tą grę i nie mogę sobie w nią pograć!

Niestety nie znam problemu więc…POMOCY! !!

Dodane 31.08.2010 (Wt) 14:01

Już rozwiązałem problem. Jeśli nie macie folderu IGE w Test Drive Unlimited/Euro/Bnk to musicie go poszukać w necie i tam wkleić. Pozdro